Acer -Vista, không dùng được Camera

Các thớt khác của pian
20 Tháng một 2008 lúc 22:28
#1
Em mới cài em máy 5583 của em lên Vista Ultimate (cài mất 30p, nhanh quá các bác ạ) nhưng lại ko dùng được cái Webcam theo máy. Em đã cài tất cả cái mớ driver trong đĩa rùi nhưng ko ăn thua. Check thì máy báo là driver ngon lắm rồi. Trước đây dùng XP thì em chẳng cần cài driver gì cả cứ mở My Computer là thấy luôn, chụp ảnh lia lịa, giờ thì chẳng thấy đâu, ko biết dùng kiểu gì nữa. Bác nào biết giúp em với.
À, bác nào biết chỉ giúp em cài Visual Studio 6 vào Vista luôn với, em nhét đĩa vào nó up mỗi cái java,khởi động lại máy rùi...tịt.
Các bác giúp em với. Cảm ơn mọi người nhiều!
 

acer_amd_lap

Presale
GẮN KẾT
GÂY DỰNG
26 Tháng một 2008 lúc 00:24
#2
Em mới cài em máy 5583 của em lên Vista Ultimate (cài mất 30p, nhanh quá các bác ạ) nhưng lại ko dùng được cái Webcam theo máy. Em đã cài tất cả cái mớ driver trong đĩa rùi nhưng ko ăn thua. Check thì máy báo là driver ngon lắm rồi. Trước đây dùng XP thì em chẳng cần cài driver gì cả cứ mở My Computer là thấy luôn, chụp ảnh lia lịa, giờ thì chẳng thấy đâu, ko biết dùng kiểu gì nữa. Bác nào biết giúp em với.
À, bác nào biết chỉ giúp em cài Visual Studio 6 vào Vista luôn với, em nhét đĩa vào nó up mỗi cái java,khởi động lại máy rùi...tịt.
Các bác giúp em với. Cảm ơn mọi người nhiều!
NÓ báo lỗi gì, bạn ko nói rõ thì sao mọi người biết, bạn thử cách thủ công như trên XP có được ko
Nếu ko vào đây thử http://support.acer-euro.com/drivers/notebook/as_5050.html
Nhớ thay = con 5583.

Còn cái VS, up cái Java là sao, bạn nói nghe lạ hoắc à, sao MS lại Tương SUN vào, ko nói rõ nghe cứ thế nào ấy, có phải bạn nói tới J#
 
17 Tháng ba 2008 lúc 13:37
#3
chả hiểu sao máy mình dùng là Acer Trevelmate 4720 cũng y như bạn nói, chạy Xp thì tự nhận wc , cài vista cũng kô thấy wc đâu nữa , nhưng nếu chát yahoo thì bật wc lên vẫn thấy chạy ầm ầm ---> chả biết sao nữa
 

dangtruong_ok

Bốn hoa
GẮN KẾT
GÂY DỰNG
19 Tháng ba 2008 lúc 00:36
#4
chả hiểu sao máy mình dùng là Acer Trevelmate 4720 cũng y như bạn nói, chạy Xp thì tự nhận wc , cài vista cũng kô thấy wc đâu nữa , nhưng nếu chát yahoo thì bật wc lên vẫn thấy chạy ầm ầm ---> chả biết sao nữa
như thế là bình thường! Sợ nó ra cái cửa sổ đen xì như mình đây mới lên chuyện :(
 

hien_nt0_0

GẮN KẾT
GÂY DỰNG
25 Tháng ba 2008 lúc 14:26
#5
webcam của mấy chiếc acer này đều là dạng USB thôi .... nếu như trong máy vẫn nhận hardware bác cài driver vẫn nhận mà bật ko lên thì là do cable webcam bị lỏng ... có thể tự làm hoặc mang ra cửa hàng laptop nhờ làm ... :D
 

dangtruong_ok

Bốn hoa
GẮN KẾT
GÂY DỰNG
7 Tháng tư 2008 lúc 22:48
#7
5573 của em lắm khi chát yahoo thì vẫn bật dc wc nhưng hễ Skype bật Wc lên là treo máy vào taskmanager tắt skype di mới được không cứ treo đó..=> bán đi các bác (em đẩy cho một bác chuyên office roài):D
 

DTZ

Cùng bạn Đi Tới Zét
HẠNG NHẤT
GÂY DỰNG
21 Tháng tư 2008 lúc 06:44
#9
vậy là đúng rùi, Vista không hiện cái WC trong My Computer, nhưng bạn vẫn xài chát duoc trong YM. nếu mún quay phim, chộp hình thì vào Program dùng tiện ích của nó đó
 
21 Tháng tư 2008 lúc 10:05
#10
có thể là do YM bị lỗi, trc' đây mình c~ bị thế, mở trong yahoo đôi khi đc nhưng send cho ng` khác thì not available, còn xài software của máy thì fải để độ phân giải wc là 800x600 trở lên nó mới cho chụp hoặc way, còn dưới thì cứ don't send miết, bạn thử chỉnh lại độ phân giải xem sao.

cài VS6 trên vista sau khi update Java Virtual Machine lên, khởi động lại đợi 1 chút là nó hiện lên cài tiếp, chú ý là khi cài nó nên chịu khó chờ đợi và đừng mở bất cứ j lên vì nó rất dễ bị "not responding" lắm, vista k hỗ trợ VS6 nên setup lâu hơn khi setup trên XP, nếu bạn cài để programming thì xài ver. mới đi, còn để học thì làm như mình nói :D
 

Bài viết cần bạn xem thêm

mình có mua 1 router board Ubiquiti EDGERouter Lite ERLite-3
cấu hình gộp băng thông 2 nhà mạng Viettel và VNPT
mình làm như sau:
đưa 2 router nhà mạng về chế độ Bridge
tiếp theo mình thực hiện cấu hình Load Balancing nhập user và pass của nhà cung ...
Lazada Vietnam Master card on Monday