Bác bigprince giúp em với

Các thớt khác của hungis

hungis

GÂY DỰNG
NHẬP HỘI
5 Tháng hai 2007 lúc 23:46
#1
Em chia ổ cứng của em 100G làm 3 partition: DellUtility (47M FAT DE-Primary) - WINXP (91G NTFS-Primary) - DellRestore (4G FAT32 DB-Primary), em ghost phân vùng Utility tại http://www.handheld.com.vn/forum/sho...t=44131&page=2 vào DellUtility, ghost bản Win đã cài đặt trong đỉa C cho vào DellRestore, dùng phần mềm drsfix kiểm tra thấy mọi thứ đều good, khởi động lại và nhấn Ctrl+F11 thì máy báo lỗi như sau:
Loading PBR for description 3 ... done.
Invalid system disk
Replace the disk, and then press any key.
Sao em không sử dụng được chức năng restore vậy bác.
 

bigprince

GẮN KẾT
GÂY DỰNG
6 Tháng hai 2007 lúc 19:30
#3
ặc, bạn làm đúng theo mọi hướng dẫn, chỉ có vấn đề với phân vùng restore của bác thôi. Phân vùng restore có cấu trúc của nó, bạn cop bản ghost vào ko là ko được. Bản ghost của máy phải để trong thư mục IMG của phân vùng RESTORE, trong phân vùng này còn có một số các file khác nữa (dùng để khởi động và load file). Để lúc nào tớ up cái structure lên cho, bác cop vào -> rồi restore vào cái phân vùng kia là được
 

hungis

GÂY DỰNG
NHẬP HỘI
7 Tháng hai 2007 lúc 00:03
#4
ặc, bạn làm đúng theo mọi hướng dẫn, chỉ có vấn đề với phân vùng restore của bác thôi. Phân vùng restore có cấu trúc của nó, bạn cop bản ghost vào ko là ko được. Bản ghost của máy phải để trong thư mục IMG của phân vùng RESTORE, trong phân vùng này còn có một số các file khác nữa (dùng để khởi động và load file). Để lúc nào tớ up cái structure lên cho, bác cop vào -> rồi restore vào cái phân vùng kia là được
Em cũng nghỉ vậy, để mai em bỏ 2 file ghost vào thư mục IMG còn các file còn lại phải chờ bác up lên giúp em (hoặc bác cho biết tên file để em lên google tìm) cám ơn bác trước nhé. :)
 

hungis

GÂY DỰNG
NHẬP HỘI
23 Tháng hai 2007 lúc 20:47
#5
Chào Bác Bigprince

ặc, bạn làm đúng theo mọi hướng dẫn, chỉ có vấn đề với phân vùng restore của bác thôi. Phân vùng restore có cấu trúc của nó, bạn cop bản ghost vào ko là ko được. Bản ghost của máy phải để trong thư mục IMG của phân vùng RESTORE, trong phân vùng này còn có một số các file khác nữa (dùng để khởi động và load file). Để lúc nào tớ up cái structure lên cho, bác cop vào -> rồi restore vào cái phân vùng kia là được
Chào Bác, em chờ mãi mà chẳng thấy Bác up lên hộ em cái structure của phân vùng dell restore, hôm nào rỗi Bác up lên nhé. Cám ơn Bác trước.
 

bigprince

GẮN KẾT
GÂY DỰNG
23 Tháng hai 2007 lúc 22:28
#6
Chào Bác, em chờ mãi mà chẳng thấy Bác up lên hộ em cái structure của phân vùng dell restore, hôm nào rỗi Bác up lên nhé. Cám ơn Bác trước.
hik, mấy hôm rồi bận quá, quên mất :D, tí nữa em up cho :D

http://www.mediamax.com/bigprince/Hosted/linhtinh/dell_restore_struc.part1.rar
http://www.mediamax.com/bigprince/Hosted/linhtinh/dell_restore_struc.part2.rar

bác chú ý là đặt file ghost tên là fi.gho và các file sau là fi00000x.ghs , đặt trong folder IMG nhé.

Goodluck!
 

hungis

GÂY DỰNG
NHẬP HỘI
25 Tháng hai 2007 lúc 21:59
#7
hik, mấy hôm rồi bận quá, quên mất :D, tí nữa em up cho :D

http://www.mediamax.com/bigprince/Hosted/linhtinh/dell_restore_struc.part1.rar
http://www.mediamax.com/bigprince/Hosted/linhtinh/dell_restore_struc.part2.rar

bác chú ý là đặt file ghost tên là fi.gho và các file sau là fi00000x.ghs , đặt trong folder IMG nhé.

Goodluck!
Em đã phục hồi lại được phím Ctrl+F11 rồi bác ạ, cám ơn bác nhiều nhé. Còn 1 chuyện nữa em muốn hỏi Bác luôn là khi restore xong thì nó lại hiện ra cái Servive Tag: 1HKD6C1 (có lẽ là của máy Bác). Vậy làm thế nào để nó thể hiện lại đúng Servive Tag của máy em: 5HS2091.
 

bigprince

GẮN KẾT
GÂY DỰNG
25 Tháng hai 2007 lúc 22:07
#8
Em đã phục hồi lại được phím Ctrl+F11 rồi bác ạ, cám ơn bác nhiều nhé. Còn 1 chuyện nữa em muốn hỏi Bác luôn là khi restore xong thì nó lại hiện ra cái Servive Tag: 1HKD6C1 (có lẽ là của máy Bác). Vậy làm thế nào để nó thể hiện lại đúng Servive Tag của máy em: 5HS2091.

hik, cái này chưa nghĩ đến và cũng chưa biết giải quyết thế nào :D, để thử nghịch cái struc xem có được ko? mà nó hiện ở chỗ nào thế bác?
 

hungis

GÂY DỰNG
NHẬP HỘI
26 Tháng hai 2007 lúc 00:30
#9
Em đã phục hồi lại được phím Ctrl+F11 rồi bác ạ, cám ơn bác nhiều nhé. Còn 1 chuyện nữa em muốn hỏi Bác luôn là khi restore xong thì nó lại hiện ra cái Servive Tag: 1HKD6C1 (có lẽ là của máy Bác). Vậy làm thế nào để nó thể hiện lại đúng Servive Tag của máy em: 5HS2091.
Sau khi restore xong, laptop khởi động lại và hiện ra 1 bảng thông báo về Servive Tag và Express Servive Code của laptop rồi mới vào Windows.
 

Bài viết cần bạn xem thêm

Lazada Vietnam Master card on Monday