Bluetooth của Dell E1405/D640m

tientv

GẮN KẾT
GÂY DỰNG
14 Tháng tám 2007 lúc 21:43
#1
Em đang xài Dell 640m. Win đi theo máy là Vista Home basic . Sau đó bị lỗi ổ nên em phải format lại toàn bộ ổ cứng (cả phân vùng restore) và cài Ultimate .

Bây giờ thì tình trạng Bluetooth của máy em như thế này ạ:

1. Ctrl F2 thì chỉ có đèn wifi sáng, đèn Bluetooth ko sáng. Hình ký hiệu trên màn hình thì cả BT và WF đều đã enablẹ

2. Cài lại driver thì nó ra 1 cái thông báo như thế này rồi đứng luôn (bấm Ctrl F2 cũng không thấy biến chuyển gì):



3. Device Manager thì hiện thế này:




4. Em check bios thì thấy cả BT và WF đều đang enable .

Bác nào đã xử lý lỗi này cho em kinh nghiệm với.
Cám ơn các bác.
 

tientv

GẮN KẾT
GÂY DỰNG
15 Tháng tám 2007 lúc 13:02
#3
Cám ơn bác.

Theo hướng dẫn là:
Cách giải quyết :
1. Cài lại Vista
2. Cài đầy đủ Driver, rồi bật Bluetooth lên (quan trọng nhất).
3. Xóa Vista, cài lại XP --> nhận Bluetooth bình thường.

Em đã cài Home => Ultimate (đầy đủ driver) => vậy là em đang ở bước thứ 2. Nhưng lại không bật Bluetooth lên được. Phải chăng chip BT của em có vấn đề? Máy em mới mua được 1 tháng (từ Sing). Vậy làm thế nào để chuyển sang bước 3?
 

truongco

GẮN KẾT
GÂY DỰNG
15 Tháng tám 2007 lúc 17:45
#4
Em xài dell d620, cài Vista tự nhận hết driver nhưng chỉ có đèn wifi không có đèn BT nhưng BT vẫn dùng ầm ầm (1 lúc kết nối 4 thiết bị BT luôn).
Kết luận: Nếu BT vẫn dùng ngon thì kệ nó đi anh, miễn là dùng ngon lành.
 

Bài viết cần bạn xem thêm

Dear các anh @Lam Sơn @syhuy1977 ;
Em chân thành xin lỗi các anh và diễn đàn. Em có nick là "atieu87", vừa rồi em có đăng 2 bài đấu giá giày và 1 bài đấu giá điện thoại. Không hiểu sao trong đầu em nghĩ được đăn ...
Lazada Vietnam Master card on Monday