Cho em hỏi về lỗi mạng của laptop

Các thớt khác của gravel

gravel

GÂY DỰNG
NHẬP HỘI
27 Tháng tư 2007 lúc 11:15
#1
Em đang xài con toshiba Tecra A7. Mạng đang dùng bình thường thì tự nhiên bây giờ không nhận được IP Adress nữa. Cắm vào bất cứ mạng nào cũng chỉ tự động nhận 1 IP duy nhất. Nếu cài IP manual vào cũng không được. Ping thì báo lỗi error, không repair được. Em đã uninstall device rồi cài lại rồi mà vẫn không được. Tuy vậy em không vào internet được nhưng vẫn vào các máy khác trong mạng nội bộ được.
Bác nào có kinh nghiệm vụ này giúp em với
 

fanofdell

GẮN KẾT
GÂY DỰNG
27 Tháng tư 2007 lúc 11:32
#2
Em đang xài con toshiba Tecra A7. Mạng đang dùng bình thường thì tự nhiên bây giờ không nhận được IP Adress nữa. Cắm vào bất cứ mạng nào cũng chỉ tự động nhận 1 IP duy nhất. Nếu cài IP manual vào cũng không được. Ping thì báo lỗi error, không repair được. Em đã uninstall device rồi cài lại rồi mà vẫn không được. Tuy vậy em không vào internet được nhưng vẫn vào các máy khác trong mạng nội bộ được.
Bác nào có kinh nghiệm vụ này giúp em với
Theo tôi một là do Virus hai là do card mạng của bạn hỏng. Thử recovery hoặc Ghost lại xem có phải do Virus k? Nếu k phải đích thị là card mạng.
 

gravel

GÂY DỰNG
NHẬP HỘI
27 Tháng tư 2007 lúc 14:03
#4
Theo lời bác kể thì em đoán là bác đang dùng và gặp lỗi về Networking với Windows Vista phải ko ạ ?

Nếu đúng thì bác thử qua box Vista xem cách giải quyết, vấn đề này đã từng đc bàn đến rồi.

Đây là một trong số các link bác cần :

http://handheldvn.com/forum/showthread.php?t=44380
Cám ơn bác nhưng em đang dùng winXP. Dể em thử recovery lại xem thế nào.
 

Bài viết cần bạn xem thêm

Xin mạn phép mở topic này xin Admin và Mod đóng giúp dùm mình 2 topic sau ạ, vì hàng đã bán rùi mà bấm report xin đóng topic nhiều lần rùi mà vẫn chưa được:
https://www.handheld.com.vn/threads/ban-2-lens-canon-18-55-is-ii-va-canon-75-300-iii.506 ...
Lazada Vietnam Master card on Monday