Đã có tool Jailbreak cho 3GS, 3G, 2G & ipod touch 3G,2G, 1G OS 4.1!!!

cuncun2k

GẮN KẾT
GÂY DỰNG
Đã có tool JB cho các bạn nào lỡ up lên 4.1 rồi nhé. Thông tin về tool support các đời máy sau :



Sn0wBreeze 2.0 Jailbreak Supports:


  • iPhone 3GS (New Bootrom): Must be running iOS 3.1.2 (does NOT need to be pre-jailbroken but there is a special check box in expert mode when building the custom firmware)
  • iPhone 3GS (Old Bootrom): Must already be Jailbroken (If jailbroken using Spirit or JailbreakMe, install Spirit2Pwn from http://repo.woowiz.net)
  • iPhone 3G – use iReb if NOT pre-jailbroken
  • iPhone 2G
  • iPod Touch 3G: Must be running iOS 3.1.2 (does NOT need to be pre-jailbroken but there is a special check box in expert mode when building the custom firmware)
  • iPod Touch 2G (MC Model): Must be running OS 3.1.2 (does NOT need to be pre-jailbroken)
  • iPod Touch 2G (non-MC Model) – use iReb if NOT pre-jailbroken
  • iPod Touch 1G
Các bạn download tại đây nhé :)), chương trình chạy trên windowns nhé!!!
* Mình chưa test thử, có lẽ tí nữa test thử với ipod touch gen2 (MC model) os 4.1 và sẽ comment sau[-(
 

cuncun2k

GẮN KẾT
GÂY DỰNG
cái này là máy mình phải đưa về 3.1.2 với jailbreak được hả bạn ?

Đã có ai thử chưa? Post lên cho mọi người biết với. Ngại làm gà quá.
Sử dụng phần mềm này như thế nào thì các bạn search trên forum dùm vì viết lại hơi dài dòng. Nói đơn giản thì tool này sẽ tạo ra 1 bản firmware OS 4.1 custom (Đã được JB) rồi, sau khi tạo xong các bạn dùng firmware custom để restore lại máy của mình. Mình đang test với Ipod touch gen2 (Model MC) và sẽ confirm sớm cho các bạn :D
 

huy7

NHẬP HỘI
3gs 16 world new bootrom có jBreak được không bạn oi, lỡ up lên Os4.1 mất rồi.
quay lại OS 3.1.2 thế nào a?
 

daragonvn

GÂY DỰNG
3gs 16 world new bootrom có jBreak được không bạn oi, lỡ up lên Os4.1 mất rồi.
quay lại OS 3.1.2 thế nào a?
3gs new bootrom phải ở FW 3.1.2 và đã JB rùi thì xài FW custom này mới được những máy newbootrom ko ở FW 3.1.2 ko xài được FW custom này
 

tiengset2003

NHẬP HỘI
"
3gs new bootrom phải ở FW 3.1.2 và đã JB rùi thì xài FW custom này mới được những máy newbootrom ko ở FW 3.1.2 ko xài được FW custom này
"

Vậy jb con 3GS 3.1.3 đã up lên 4.1 như thế nào vậy các bác? con của em newsbootrom bản lock viettel các bác ạ, để không thế này chán wa, các bác chỉ em với??
 

daragonvn

GÂY DỰNG
""

Vậy jb con 3GS 3.1.3 đã up lên 4.1 như thế nào vậy các bác? con của em newsbootrom bản lock viettel các bác ạ, để không thế này chán wa, các bác chỉ em với??
với những máy ko phù hợp yêu cầu ở trên thì bạn ko thể xài fw custom này được bạn phải chờ tool JB cho fw 4.1 thôi
 

Bài viết cần bạn xem thêm

Cảm ơn bạn đã thông tin.
Top