Đây có phải là bản WIN7 OEM DELL xịn không ạ? Xin các bác chỉ giáo!

vutuyen

When things go bad, don't go with them!
GẮN KẾT
GÂY DỰNG
Tình hình là máu cài Win7 cho con LAP của mình nên em đã kiếm bản WIN7 OEM DELL Pro về cài cho cái D630 của em.
Sau khi MOD bios lên V2.1, mọi thứ chạy Ok, không cần active gì cả \m/. XP em vẫn để chạy ở ổ C, còn Win 7 chạy ổ D. Tuy nhiên có 1 điều em hơi băn khoăn đó là không hiển thị LOGO của nhà sản xuất (DELL) mặc dù trong bộ cài cũng như trong D:\Windows đêug có thư mục $OEM$.
Kiểm tra mấy file REG thì thấy mấy dòng như thế này:
Mã:
.....
"Logo"="C:\\Windows\\System32\\OEM\\SystemLogo.bmp"
.....
"OEMLogoUri"="file://c:\\windows\\system32\\OEM\\MCELogo.png"
......
"Logo"="c:\\windows\\system32\\OEM\\PerfLogo.bmp"
Sau đó em sửa lại là D:\\... thì mọi thứ OK hết .
Theo em nghĩ, nếu là bản xịn thì không bao giờ để đường dẫn chỉ vào ổ C như thế kia, mà sẽ chỉ vào ổ cài hệ hiều hành thôi chứ nhỉ (Hic cái này em trình bày hơi gà, các bác thông cảm).Kính mong các bác chỉ giáo thêm ạ.
 

window vista

GẮN KẾT
GÂY DỰNG
Tình hình là máu cài Win7 cho con LAP của mình nên em đã kiếm bản WIN7 OEM DELL Pro về cài cho cái D630 của em.
Sau khi MOD bios lên V2.1, mọi thứ chạy Ok, không cần active gì cả \m/. XP em vẫn để chạy ở ổ C, còn Win 7 chạy ổ D. Tuy nhiên có 1 điều em hơi băn khoăn đó là không hiển thị LOGO của nhà sản xuất (DELL) mặc dù trong bộ cài cũng như trong D:\Windows đêug có thư mục $OEM$.
Kiểm tra mấy file REG thì thấy mấy dòng như thế này:
Mã:
.....
"Logo"="C:\\Windows\\System32\\OEM\\SystemLogo.bmp"
.....
"OEMLogoUri"="file://c:\\windows\\system32\\OEM\\MCELogo.png"
......
"Logo"="c:\\windows\\system32\\OEM\\PerfLogo.bmp"
Sau đó em sửa lại là D:\\... thì mọi thứ OK hết .
Theo em nghĩ, nếu là bản xịn thì không bao giờ để đường dẫn chỉ vào ổ C như thế kia, mà sẽ chỉ vào ổ cài hệ hiều hành thôi chứ nhỉ (Hic cái này em trình bày hơi gà, các bác thông cảm).Kính mong các bác chỉ giáo thêm ạ.

ô bác có bản OEM window 7 à, cho mình copy ra 1 bản với được không, mình đang cần cái đó lắm đây
 

cu win

Mr_Trình™
GẮN KẾT
GÂY DỰNG
Tình hình là máu cài Win7 cho con LAP của mình nên em đã kiếm bản WIN7 OEM DELL Pro về cài cho cái D630 của em.
Sau khi MOD bios lên V2.1, mọi thứ chạy Ok, không cần active gì cả \m/. XP em vẫn để chạy ở ổ C, còn Win 7 chạy ổ D. Tuy nhiên có 1 điều em hơi băn khoăn đó là không hiển thị LOGO của nhà sản xuất (DELL) mặc dù trong bộ cài cũng như trong D:\Windows đêug có thư mục $OEM$.
Kiểm tra mấy file REG thì thấy mấy dòng như thế này:
Mã:
.....
"Logo"="C:\\Windows\\System32\\OEM\\SystemLogo.bmp"
.....
"OEMLogoUri"="file://c:\\windows\\system32\\OEM\\MCELogo.png"
......
"Logo"="c:\\windows\\system32\\OEM\\PerfLogo.bmp"
Sau đó em sửa lại là D:\\... thì mọi thứ OK hết .
Theo em nghĩ, nếu là bản xịn thì không bao giờ để đường dẫn chỉ vào ổ C như thế kia, mà sẽ chỉ vào ổ cài hệ hiều hành thôi chứ nhỉ (Hic cái này em trình bày hơi gà, các bác thông cảm).Kính mong các bác chỉ giáo thêm ạ.
Hãy gỏ lệnh : slmgr.vbs -dlv để biét chính xác hơn về thông tin bản windows và hạn sử dụng nếu có . winver có thể thấy là activate chứ k có thể gọi là Licence, và k thể báo hạn sử dụng nếu có. Còn thường bản win OEM hãng thì bắt buột có thư mục OEM như trên rồi. Vấn đề có active được hay không khi mà chưa Mod Bios Slic 2.1
 

vutuyen

When things go bad, don't go with them!
GẮN KẾT
GÂY DỰNG
Dear các bác.
Sau khi hỏi ở đây và tham khảo trên một số diễn đàn khác thì em đựoc biết đây chỉ là bản MOD cho dell thôi, không phải bản xịn đâu ạ.
Còn sau khi MOD bios, cài ra thì đương nhiên là active luôn rồi :D
 

window vista

GẮN KẾT
GÂY DỰNG
vậy còn cái đĩa win 7 xịn cho dell vẫn chưa có hả mấy bác
 

tommy_troc

GÂY DỰNG
Vẫn chưa có đĩa Dell xịn như XP hả các bác, đợi lâu quá :(
 

kindy

GÂY DỰNG
NHẬP HỘI
Chưa có đâu ạ , có thì em sài đầu tiên rồi em share cho các bác hí hí
Ai bảo là chưa có, tôi có rồi nè ha ha




 

Bài viết cần bạn xem thêm

Cảm ơn bạn đã thông tin.
Top