Driver SigmaTel STAC9200 cho Window 7

Các thớt khác của camsealion

camsealion

GẮN KẾT
Chào các bác!
Tình hình là vừa học đòi upgrade Vista --> Window 7, mọi thứ đều ok nhưng chỉ có thằng âm thanh là không tuơng thích. Máy của em dùng Driver SigmaTel STAC9200 nhưng W7 không nhận được, em tìm khắp nơi mà chưa thấy driver của em nó. Bác nào biết tìm ở dâu thì chỉ cho em hay với!!!#:-S
 

nktpc

GẮN KẾT
GÂY DỰNG
NHẬP HỘI
Các dòng máy mới có hổ trợ Vista, Win7, bạn thử vào trang support của các dòng download về dùng nhé. Win7 theo mình thì các loại sound đều nhận hết. Thân.
 

wuhoatu

GẮN KẾT
GÂY DỰNG
Không biết bác xài máy gì, nhưng bác thử cái này xem. Sigmatel Stac 92xx Drv cho Vista 32 và 64 của máy DELL XPS M1530
Mã:
http://support.us.dell.com/support/downloads/download.aspx?c=us&l=en&s=gen&releaseid=R190517&formatcnt=1&libid=0&typeid=-1&dateid=-1&formatid=-1&fileid=261467
 

nktpc

GẮN KẾT
GÂY DỰNG
NHẬP HỘI
Bạn download gói cho vista 32-64bit như thường lệ cài vào. Xong chạy gói update nhé :
http://ftp.us.dell.com/audio/DRVR_WIN_R239286.EXE

Hay bạn có thể cài bằng phương phép thủ công sau :
SIGMATEL STAC 92XX C-Major HD Audio Drivers on Windows 7

I've been upgrading a few of our PCs and Laptops with Windows 7 this evening and hit upon a problem with the SIGMATEL STAC 92XX C-Major HD Audio device that came with my Dell XPS M1530 laptop. A quick google confirmed I wasn't the only one having problems.

Since I have now solved the problem I thought I'd post it here on my blog as I'm sure it will be a popular search on Google in the coming months as the masses move to the new OS.
The symptom
Following a fresh install of Windows 7 (I haven't tried an in place upgrade as I just don't trust 'em !) the OS sees the Sigmatel device and reports it to be working, but the sound just doesn't work. Any attempt to download and install the latest Vista drivers also fails to cure the issue.

The fix
Download the latest x32 or x64 (as appropriate) driver from the Dell website and leave the EXE in a folder somewhere
Right click computer, and choose manage, then device manager
In the Sound, Video and Game controller group you will see a device called "Windows High Defintion" - delete this by selecting and pressing delete
Now having removed this device from your system you should run the Dell Sigmatel Driver EXE you downloaded previously
Your system will prompt for a restart upon install
When you restart you will get the reassuring sound of the Windows 7 start up tune and all will now be well !

Hope this helps someone, took me an hour today to figure it out.
 

camsealion

GẮN KẾT
Cám ơn các bác đã chia sẻ. Em vào trang chủ của SigmaTel và down bản mới nhất về và đã fix lỗi được òi. Bác mod nào đi ngang đóng thớt giúp e với!:x
 

Trí Hi-End

GẮN KẾT
GÂY DỰNG
Dòng IBM T61 mình up lên cũng bị tình trạng no sound, chắc dùng chiêu này sẽ hết, thanks các bác trước
 
  Nội dung tương đồng Khu vực Trao đổi Ngày
T MÁY TÍNH - LAPTOP 1

Nội dung tương đồng

Bài viết cần bạn xem thêm

Gửi All
Theo mình để đảm bảo tính minh bạch cũng như an toàn trong việc tham gia đấu giá nên chăng hhvn nên xác thực tài khoản tất cả các thành viên tham gia đấu giá. Xác thực tài khoản bằng việc yêu cầu thanh viên tham gia phải xác thực giấy tờ tuỳ ...
Top