[Giúp em] Máy Hp Presario V6000 không vào mạng bằng cổng Lan

Các thớt khác của ginkgo

ginkgo

GÂY DỰNG
Hic, máy em cắm cáp vào nó không nhận,em cài lại win, nhưng cũng bó tay. Mang ra tiệm thì anh sửa máy bảo là hư rồi.Giờ chỉ dùng đc wifi thôi.

Mấy anh có biết chỗ nào sửa cái này chỉ em với....Còn không có thì chỉ em chỗ thanh lí em này luôn.

Cám ơn các anh nhiều.
 

duoc_nn

N/A
Staff member
GẮN KẾT
GÂY DỰNG
Bác kiểm tra thiết lập trong BIOS xem LAN adapter có bị disabled hay không? (Nhấn F10 để vào BIOS). Cũng có thể chân cổng bị gãy mất.
P/s: Bác đang ở nơi nào? Nếu cần sửa hay thanh lý để A.C.E trên này khỏi mất công hỏi lại.
 

ginkgo

GÂY DỰNG
em ở sg đó. Em muốn cả 2 luôn, giá đc thì em bán, còn k ai ưng em đó thì đành sửa về xài.
cám ơn anh duoc_nn lắm, để tối về em kiểm tra lại.
 

hieulaptop

GẮN KẾT
GÂY DỰNG
laptop ít khi hỏng card mạng LAN lắm bác ạ. bác xem lại kỹ đi chưa chắc đã hỏng đâu
 

minhlg

GẮN KẾT
GÂY DỰNG
Hic, máy em cắm cáp vào nó không nhận,em cài lại win, nhưng cũng bó tay. Mang ra tiệm thì anh sửa máy bảo là hư rồi.Giờ chỉ dùng đc wifi thôi.

Mấy anh có biết chỗ nào sửa cái này chỉ em với....Còn không có thì chỉ em chỗ thanh lí em này luôn.

Cám ơn các anh nhiều.

Bạn vào Device manager --> chọn LAN card --> chọn Properties --> Advance --> Link Speed & Duplex --> thay giá trị "Auto Detect" thành Force 100Mbps/ Full. Hy vọng trường hợp này của bạn xử theo cách này đc
 

phamthanhtu332

GẮN KẾT
GÂY DỰNG
có 1 trường hợp nữa là fix IP luôn rồi trỏ DNS về mạng mình đang sài
 

nangthuytinh

GÂY DỰNG
Mình cũng sử dụng cable Lan. Tuy nhiên phải set lại proxy đúng của mạng Lan. Còn set thế nào thì vào tools/internets options/conections/Lan setting/chọn use proxy server theo đúng proxy của mạng Lan. xx.xxx.x.xxx. ình nghĩ vấn đề ở chổ đó. Nếu không biết proxy của Lan của bạn như thế nào thì cứ vào đừơng dẫn như thế trên trên bất kỳ PC nào trong mạng Lan của bạn để biết.
 

fuch

NHẬP HỘI
99% là LAN bị disable trong bios...................
 

ginkgo

GÂY DỰNG
Bạn vào Device manager --> chọn LAN card --> chọn Properties --> Advance --> Link Speed & Duplex --> thay giá trị "Auto Detect" thành Force 100Mbps/ Full. Hy vọng trường hợp này của bạn xử theo cách này đc

Em vào Device manager rồi, nhưng không tìm đc chỗ LAN card anh ơi ( em dùng win 7, có khác biệt gì không anh? )

99% là LAN bị disable trong bios...................

Có cách nào sửa k anh?
 

duoc_nn

N/A
Staff member
GẮN KẾT
GÂY DỰNG
Em vào Device manager rồi, nhưng không tìm đc chỗ LAN card anh ơi ( em dùng win 7, có khác biệt gì không anh? )
Thiết bị chưa được nhận diện (tìm mà không thấy trong Device manager)!
99% là LAN bị disable trong bios........... ........
Bác kiểm tra thiết lập trong BIOS xem LAN adapter có bị disabled hay không? (Nhấn F10 để vào BIOS).
Cũng vì có thể bị vô hiệu nên trong O.S là Windows7 không nhận diện ra thiết bị.
Fix: Vào BIOS như hướng dẫn, enabled LAN network adapter.
 

Bài viết cần bạn xem thêm

Bài này giờ xem lại vẫn hay, cám ơn bác thớt
Top