HD không capture được film từ camera

18 Tháng mười hai 2006 lúc 06:14
#1
1-Mình mới mua HD 160GB, chạy như là Slave (2nd HD).Format, check đều OK; chuyển file từ ổ khác qua cũng OK, nhưng không tài nào tải film quay từ camera vào. Mỗi khi tải vào, PC treo hoặc không nhận gì cả.
Anh em nào biết lý do hoặc cách khắc phục, vui lòng hướng dẫn.

Cám ơn nhiều



2-Mình dùng 02 software: Ulead 8 & Pinnacle Stuđio 9.0, cả hai đều không capture được.
mình dùng sound card Audigy co cổng 1394 nên capture bằng cổng nầy,
Cần nói rõ hơn: HD 160GB lúc mới lắp vào thì capture tốt, nhưng sau khi mình chia 160GB =2 :15GB + 135GB; dùng 15 để chứa hình ảnh, 135GB chứa film thì xảy ra tình trạng trên. HD lúc đầu mới mua về gắn vào thì win không nhận ra, sau khi chậy Partition magic 8.0 thi ổn, nhưng không thể nào format = winxp được, chẳng hiểu tại sao....
Bạn vui lòng tư vấn thêm.

(Bài nầy copy chuyển từ mục khác chuyển qua, nên có sự chắp vá, các bác thông cảm)
 
18 Tháng mười hai 2006 lúc 16:36
#3
bác chịu khó mang ra mấy tiệm ngoài Đài truyền hình làm đi, có một hai trăm à. SoundCard mà capture được video chắc em đi bằng lỗ mũi luôn
 

thanhhoa2002

GÂY DỰNG
NHẬP HỘI
19 Tháng mười hai 2006 lúc 02:39
#5
1-Mình mới mua HD 160GB, chạy như là Slave (2nd HD).Format, check đều OK; chuyển file từ ổ khác qua cũng OK, nhưng không tài nào tải film quay từ camera vào. Mỗi khi tải vào, PC treo hoặc không nhận gì cả.
tải phim là sao? copy hay là capture???

2-Mình dùng 02 software: Ulead 8 & Pinnacle Stuđio 9.0, cả hai đều không capture được.
mình dùng sound card Audigy co cổng 1394 nên capture bằng cổng nầy,
Cần nói rõ hơn: HD 160GB lúc mới lắp vào thì capture tốt, nhưng sau khi mình chia 160GB =2 :15GB + 135GB; dùng 15 để chứa hình ảnh, 135GB chứa film thì xảy ra tình trạng trên. HD lúc đầu mới mua về gắn vào thì win không nhận ra, sau khi chậy Partition magic 8.0 thi ổn, nhưng không thể nào format = winxp được, chẳng hiểu tại sao....
bạn đưa ra nhiều chi tiết nhưng tựu trung lại chỉ có các vấn đề sau, bạn làm thử xem kết quả ra sao rồi phản hồi để mọi người giúp bạn tiếp nhé:
0/ tháo HDD 160Gb đó ra khỏi hệ thống
1/ install đĩa driver của camcoder(có thể restart PC)
2/ capture 1 đoạn ngắn khoảng 2-3 phút xem có được k? nếu ok thì làm tiếp bước 3 còn k capture được thì phải xem lại cái card 1394 của bạn(test = cách gắn 1 thiết bị khác vào cổng này xem PC có làm việc được với thiết bị đó k?) hoặc do các thiết lập của camcoder khi conect với PC chưa phù hợp.. nếu ok hết thì quay lại bước 1
3/ lắp HDD 160Gb đó vào hệ thống
4/ dùng ct quản lý PARTITION để chia đĩa cứng theo nhu cầu của bạn và nhớ format nó với chuẩn NTFS nhé!(điều này cực kỳ quan trọng đấy, sẽ giải thích với bạn sau nếu thắc mắc) nếu k chia đĩa được thì bạn phải check lại quá trình lắp HDD và cách set jumper cho phù hợp rồi quay lại bước 3
5/ copy thử 1 file nào đó từ HDD1 của bạn vào HDD 160Gb xem sao, nếu được thì bắt đầu capture đi bạn, tôi tin là sẽ khắc phục được đấy! good luck!
 

hainguyen

Chồng Péo
GẮN KẾT
GÂY DỰNG
19 Tháng mười hai 2006 lúc 03:13
#6
bác chịu khó mang ra mấy tiệm ngoài Đài truyền hình làm đi, có một hai trăm à. SoundCard mà capture được video chắc em đi bằng lỗ mũi luôn

Bác đi thế nào bây giờ? tụ tập anh em xem Lỗ MŨI biết đi

mình dùng sound card Audigy co cổng 1394 nên capture bằng cổng nầy,
 
24 Tháng mười hai 2006 lúc 10:07
#8
Bác đi thế nào bây giờ? tụ tập anh em xem Lỗ MŨI biết đi
Chú ấy có lỗ mũi mọc ở ...chân nên đi được là chuyện cũngn dễ hiểu!!!
 
24 Tháng mười hai 2006 lúc 10:09
#9
tải phim là sao? copy hay là capture???


bạn đưa ra nhiều chi tiết nhưng tựu trung lại chỉ có các vấn đề sau, bạn làm thử xem kết quả ra sao rồi phản hồi để mọi người giúp bạn tiếp nhé:
0/ tháo HDD 160Gb đó ra khỏi hệ thống
1/ install đĩa driver của camcoder(có thể restart PC)
2/ capture 1 đoạn ngắn khoảng 2-3 phút xem có được k? nếu ok thì làm tiếp bước 3 còn k capture được thì phải xem lại cái card 1394 của bạn(test = cách gắn 1 thiết bị khác vào cổng này xem PC có làm việc được với thiết bị đó k?) hoặc do các thiết lập của camcoder khi conect với PC chưa phù hợp.. nếu ok hết thì quay lại bước 1
3/ lắp HDD 160Gb đó vào hệ thống
4/ dùng ct quản lý PARTITION để chia đĩa cứng theo nhu cầu của bạn và nhớ format nó với chuẩn NTFS nhé!(điều này cực kỳ quan trọng đấy, sẽ giải thích với bạn sau nếu thắc mắc) nếu k chia đĩa được thì bạn phải check lại quá trình lắp HDD và cách set jumper cho phù hợp rồi quay lại bước 3
5/ copy thử 1 file nào đó từ HDD1 của bạn vào HDD 160Gb xem sao, nếu được thì bắt đầu capture đi bạn, tôi tin là sẽ khắc phục được đấy! good luck!
-Chú nầy tư vấn người khác, nhưng ...thiếu tập trung nên không biết người khác viết những gì!
 

vdzungsu

Tiểu thương gia
GẮN KẾT
GÂY DỰNG
24 Tháng mười hai 2006 lúc 11:34
#10
nhìn chung e có đọc bài viết của a ở cả 2 box nhưng hiện tượng như a nêu thì quả thật khó mà giải quyết được. Căn bản là việc format HDD xong ra phân vùng như vậy và việc capture video không được sau đó có triệu trứng rõ ràng như a nói nhưng nguyên nhân gây ra nó lại chả thể xác định được nên ko biết khắc phục thế nào cả. Đã thử ngồi luận mãi mà không ra
HDD đã copy file, đã capture đựơc thì hoàn toàn không vấn đề j , và cả thiết bị capture cũng ko vân đề luôn. Thế nên theo e là a cứ để nguyên phân vùng 160 gb mà không chia ra làm j , vì đã capture được khi để nguyên như thế, do nó cũng là ổ data của anh nên để cái picture vào một folder cũng được, mà giải quyết được vấn đề.
 

Bài viết cần bạn xem thêm

Sàn giao dịch công nghệ Blockchain lớn nhất Việt Nam

Đăng kí account và xác minh danh tính để nhận #token #BCNX của sàn giao dịch blockchain #Bcnex

Vòng Angel Funding Round dành cho nhà đầu tư lâu dài nhận cổ phần của công ty Oritech.,JSC đang diễn ...
Lazada Vietnam Master card on Monday