Hỏi kinh nghiệm các Bác dùng máy Dell

nhsonf

GẮN KẾT
GÂY DỰNG
18 Tháng tư 2007 lúc 22:32
#1
Mình hiện đang dùng máy Dell 1405/640M, cấu hình T7200/120Gb HDD/1Gb Ram Bus533/....
Mình muốn hỏi một vài vấn đề sau:
1. Máy của mình có nâng cấp lên ram Bus667 được không? và có nên nâng cấp không? (vì nâng cấp lại phí ra 2 thanh Ram 512 bus533 và hiệu năng có đáng với số tiền bỏ ra không?)
2. Máy của mình gặp hiện tượng như sau không biết các bác khác có bị không? Hiện tượng như sau:
- Do nhu cầu mình format lại toàn bộ HDD để phân vùng lại. Nhưng khi cài Win (Vista lẫn XP) thì đều bị hiện tượng: cài đến đoạn restart máy lần đầu tiên thì đến đoạn khởi động là dừng, không tài nào tiếp tục cài đặt được nữa.
- Nhưng nếu sử dụng đĩa Media Direct của Dell kèm theo máy, chạy chương trình để nó tự phân vùng HDD, nó chia thành ít nhất 3 phân vùng: 1 là phân vùng Dell Utility với 47Mb, 2 là phân vùng để cài OS và 3 là phân vùng của Media với 2Gb. Khi này thì việc cài đặt Win Vista hay XP diễn ra bình thường. Không hiểu như thế nào cả? Mới đầu mình nghĩ hay là do phải để Dell nó phân vùng như trên thì mới nhận được HDD SATA (vì dell không có chỉnh enable/disbalbe SATA native như các hãng khác trong BIOS), nhưng hôm rồi format lại cái phân vùng cài OS sau đó cài lại thì nó vẫn bị hiện tượng như trên, cứ dừng lại ở lần restart đầu tiên mà không chịu run tiếp).
Bác nào dùng Dell có đời tương tự như máy mình có bị hiện tượng như vậy không?
Mình cảm ơn rất nhiều.
 

MitDac24581

GẮN KẾT
GÂY DỰNG
19 Tháng tư 2007 lúc 09:28
#2
Mình hiện đang dùng máy Dell 1405/640M, cấu hình T7200/120Gb HDD/1Gb Ram Bus533/....
Mình muốn hỏi một vài vấn đề sau:
1. Máy của mình có nâng cấp lên ram Bus667 được không? và có nên nâng cấp không? (vì nâng cấp lại phí ra 2 thanh Ram 512 bus533 và hiệu năng có đáng với số tiền bỏ ra không?)
2. Máy của mình gặp hiện tượng như sau không biết các bác khác có bị không? Hiện tượng như sau:
- Do nhu cầu mình format lại toàn bộ HDD để phân vùng lại. Nhưng khi cài Win (Vista lẫn XP) thì đều bị hiện tượng: cài đến đoạn restart máy lần đầu tiên thì đến đoạn khởi động là dừng, không tài nào tiếp tục cài đặt được nữa.
- Nhưng nếu sử dụng đĩa Media Direct của Dell kèm theo máy, chạy chương trình để nó tự phân vùng HDD, nó chia thành ít nhất 3 phân vùng: 1 là phân vùng Dell Utility với 47Mb, 2 là phân vùng để cài OS và 3 là phân vùng của Media với 2Gb. Khi này thì việc cài đặt Win Vista hay XP diễn ra bình thường. Không hiểu như thế nào cả? Mới đầu mình nghĩ hay là do phải để Dell nó phân vùng như trên thì mới nhận được HDD SATA (vì dell không có chỉnh enable/disbalbe SATA native như các hãng khác trong BIOS), nhưng hôm rồi format lại cái phân vùng cài OS sau đó cài lại thì nó vẫn bị hiện tượng như trên, cứ dừng lại ở lần restart đầu tiên mà không chịu run tiếp).
Bác nào dùng Dell có đời tương tự như máy mình có bị hiện tượng như vậy không?
Mình cảm ơn rất nhiều.
Phí là sao anh? Em tưởng nâng cấp là đổi các thêm tiền chứ nâng cấp là mua mới rồi vứt thanh Ram cũ đi hả anh Sơn :confused:
 

nhsonf

GẮN KẾT
GÂY DỰNG
19 Tháng tư 2007 lúc 22:43
#3
Ừ nhỉ, he he, anh cứ tưởng là khi nâng cấp thừa hai thanh ram kia ra thì chỉ có để mà ngắm thôi. Chỗ PINE có cho nâng cấp không nhỉ Việt ơi?
 

Bài viết cần bạn xem thêm

Mình cần mua vài em sim số phát tài viettel cho đời lộc lá tí ạ, bác nào có hay biết đâu bán rẻ rẻ thì chỉ em với ạ, xin cảm ơn rất nhiều
Lazada Vietnam Master card on Monday