HOT - ROM 5.0.0.411 chính thức cho Bold 9000

cuongo2

HHVN
GẮN KẾT
GÂY DỰNG
Đây là bản ROM 5.0.411 chính thức từ trang chủ cho Bold 9000 từ nhà mạng Bell :
Link : https://www.blackberry.com/Downloads...1F676C19D5F9A4

MediaFire : http://www.mediafire.com/?jtmz3vyj3qk
Mời các bác vọc thử .

Thông số cụ thể :
Package Version: 5.0.0.661
Consisting of:

* Applications: 5.0.0.411
* Software Platform: 5.2.0.33
* File name: 9000jEastAsia_PBr5.0.0_rel661_PL5.2.0.33_A5.0.0.41 1_Bell_Mobility_Inc.exe
* File size: 118.43MB
(nguồn: tinhte)

Anh em nhào vô down và up đi thôi còn chờ gì nữa.
 

Hassler

Mót lười
Staff member
GẮN KẾT
GÂY DỰNG
ái chà
chính thức chứ ko còn là leaked cơ ah
ko biết bao giờ có cho Javelin nhỉ :D
 

rickielam

酒逢知己千杯少 - 话不投机半句多
GẮN KẾT
GÂY DỰNG
Không bít có lỗi hay là hơn gì bản 4.6 gốc hok nhỉ? Mình hok dám làm chuột bạch.....
 

TreoFan

GẮN KẾT
GÂY DỰNG
Mình đang down về, hy vọng bản official sẽ ổn định hơn. Theo thông tin cập nhật bàn rom này khá nhanh và gọn, không biết cài vào em AT&T có chạy ổn không ?
 

thangmv

GÂY DỰNG
e thangmv of tinhte đây :D bản này e up mà. Ngon các bác ạ. Ổn định, mượt mà các bác ạ.

- đã fix lỗi màn hình tự nhiên sáng và cái đồng hồ quay quay
- Vẫn bị lỗi Icon Doc to go 2.0 ko hiển thị đúng icon :|

Các thứ khác êm ru hii
 

nikon

MÁY HỎNG
GÂY DỰNG
ái chà
chính thức chứ ko còn là leaked cơ ah
ko biết bao giờ có cho Javelin nhỉ :D

Javelin có bản leacked nhưng dùng cũng chả kém gì chính thức đâu bác ạ !

Chẳng qua bàn leacked của Bold hay lỗi quá nên bà con mới trông chờ vào bản chính thức thôi

Còn Javelin thì vô tư ! :D
 

burgboy1204

Nhím
GẮN KẾT
GÂY DỰNG
Đây là của Bell phát hành. Không biết khi nào thì các nhà mạng khác như Rogers, AT&T,T-Mobile có bản chính thức nữa.
 

0703

GÂY DỰNG
Đang up cho máy bản này, không biết có khắc phục được lỗi thiếu các chọn lựa trong mục call không? Bản 5.0.0.190 của mình đang dùng hễ vào phần call bấm vào số vừa gọi (gọi nhỡ chẳng hạn), muốn add vào contact, nếu dùng bản 4.6 cũ thì OK như với bản 5.0 này lại không thấy option đó đâu nữa[-(
 

palmist

GÂY DỰNG
Mìnnh đang dùng Bold 9000 với bản 4.6 và BDM 4.6, nhưng không thể nào up lên 5.0 (máy tính báo không tìm thấy bản rom mới) dù đã xoá Vendor và thực hiện đầy đủ các trình tự.
Vậy, các bạn cho hỏi để up lên 5.0 thì có điều kiện bắt buộc nào không ( ví dụ như có bắt buộc phải sử dụng BDM Vx.x? hay gì không)
Chân thành cảm ơn
 

Bài viết cần bạn xem thêm

Gửi All
Theo mình để đảm bảo tính minh bạch cũng như an toàn trong việc tham gia đấu giá nên chăng hhvn nên xác thực tài khoản tất cả các thành viên tham gia đấu giá. Xác thực tài khoản bằng việc yêu cầu thanh viên tham gia phải xác thực giấy tờ tuỳ ...
Top