Kết nối Internet qua ActiveSync

vinhrocker

Rock is deader than dead
GẮN KẾT
GÂY DỰNG
Lúc trước khi em Sync con mini với PC thì có thể vô Internet được trên máy mini mà không cần phải thiết lập gì cả. Bây giờ thì khi sync với PC thì không thể vào được internet.
Mấy bác hướng dẫn em thiết lập các thông số trên máy mini để em có thể vào internet trên máy mini nhé. (ở cơ quan sử dụng đường truyền ADSL qua mạng LAN còn ở nhà thì em sử dụng DIALUP)
Cám ơn mấy bác nhiều lắm :)
 

Vinamilk

NHẬP HỘI
Mình cũng đang dùng con mini như bạn và cũng bị tình trạng như thế, mình mách cho bạn một địa chỉ có thể giải đáp các vấn đề đó , gọi điện đến 7338889 hoặc email đến : the220.com. Chúc bạn may mắn.
 

ducga

GẮN KẾT
GÂY DỰNG
Gọi số trên gặp anh Sơn The220, hoặc email đến the220@the220.com chứ bác Vinamilk. Thực ra cách thông thường là vào Microsoft Active Sync chỉnh Rules thôi, còn nếu không chắc bác nên cài lại MS AS, bởi em dùng vào Internet bình thường mà. Cả o22, mini và o22s đều vào bình thường.
 

lampham

GẮN KẾT
GÂY DỰNG
Theo tôi thì bạn kiểm tra xem máy cơ quan có dùng proxy hay không, nếu có thì phải chọn proxy server sau đó set thông số cho máy, chắc chắn là phải dùng được. Còn nếu không thì dùng theo bác Ducga nhé, reinstall activesync chắc chắn là được đó bạn.
 

vinhrocker

Rock is deader than dead
GẮN KẾT
GÂY DỰNG
ducga said:
...bởi em dùng vào Internet bình thường mà. Cả o22, mini và o22s đều vào bình thường.
ducga chỉ cần sync với PC đang online là vào được phải không? Có cần phải điều chỉnh thông số gì không?
lampham said:
Theo tôi thì bạn kiểm tra xem máy cơ quan có dùng proxy hay không, nếu có thì phải chọn proxy server sau đó set thông số cho máy, chắc chắn là phải dùng được. Còn nếu không thì dùng theo bác Ducga nhé, reinstall activesync chắc chắn là được đó bạn.
Đã reinstall cả máy cp lẫn máy nhà, máy cq có proxy, đã set proxy cho mini khi sync với máy cq, bỏ proxy khi sync với máy nhà --> vẫn không được.
Mấy bác vô internet ok khi sync với PC xem lại dùm em trong Connection có thiết lập gì không nhé.
Làm phiền mấy bác :)
 

caohungvn

GẮN KẾT
GÂY DỰNG
Nếu bác làm vậy mà vẫn không được thì bác nhớ xem trước khi mắc bệnh này bác có cài soft gì trên máy không? Trước con O2s của em cũng bị... nhưng em chảng nhớ cài soft gì nên HartReset lại phát là OK
 

vinhrocker

Rock is deader than dead
GẮN KẾT
GÂY DỰNG
Mình làm được rồi, mò mò tí rồi cũng được. Vô cùng đơn giản thôi, trong Connection Settings của ActiveSync có phần tuỳ chọn "This computer is connected to", chọn The Internet trong dropdown menu là xong, không cần phải điều chỉnh gì trong máy cả.
Cám ơn các bác đã nhiệt tình giúp đỡ nhé :)
 

lampham

GẮN KẾT
GÂY DỰNG
Chúc mừng bác nhé, vui quá. Mình cũng học hỏi đựơc nhiều điều đấy phải không các bác.
 

vinhrocker

Rock is deader than dead
GẮN KẾT
GÂY DỰNG
lampham said:
Chúc mừng bác nhé, vui quá. Mình cũng học hỏi đựơc nhiều điều đấy phải không các bác.
Anh em trên HHVN này đa phần học hỏi kinh nghiệm từ những sai lầm, hỏng hóc và những thắc mắc của nhau mà, phải không? ;)
 

dungnv

GÂY DỰNG
vinhrocker said:
Mình làm được rồi, mò mò tí rồi cũng được. Vô cùng đơn giản thôi, trong Connection Settings của ActiveSync có phần tuỳ chọn "This computer is connected to", chọn The Internet trong dropdown menu là xong, không cần phải điều chỉnh gì trong máy cả.
Cám ơn các bác đã nhiệt tình giúp đỡ nhé :)
Tôi cũng đã làm đủ cách nhưng cũng không kết nối được. Máy cơ quan kết nối qua Lan
 

Bài viết cần bạn xem thêm

Cảm ơn bạn đã thông tin.
Top