Không đánh được tiếng Việt trên Win7

King_Eric

GẮN KẾT
GÂY DỰNG
2 con laptop ở nhà em đều cái bản 7600 ultimate nhưng mỗi khi muốn đánh tiếng Việt rất bực mình.dùng Vietkey và Unikey cũng ko ăn thua,nếu để chế đôh default keyboard là EN thì ko đánh được còn nếu set là VI thì khi đánh các số từ 1 đến 9 đều ra các chữa cái hết.hơn nữa ko thể gõ được tiếng Việt trong ô tìm kiếm của Google.các bác chỉ giúp em với nhé.:-S
 

genie_vn

GÂY DỰNG
Bản 4.0 RC2 mình cũng óanh bình thường :) - win 7 ultimate tested
 

canhsong73

GẮN KẾT
Trên Win 7 mình vẫn dùng unikey và đánh được bt mà bạn????
 

vtsm

SinhRaLàĐểTỏaSáng
GẮN KẾT
GÂY DỰNG
Mình cũng dùng 7600 Ultimate và dùng Unikey 4.0 RC2 thấy chạy bình thường mà :)
 

hanav3

GÂY DỰNG
Bạn vào phần setting của unikey chỉnh lại xem, có phần tùy chọn gõ số là ra dấu đấy(đang dùng máy co vk nên ko check cho bạn dược, bạn tự tìm nhé).
 

Bi thối

GÂY DỰNG
Bạn thử vào Control Panel --> Change User Account Control setting, hạ xuống mức thấp nhất xem thế nào, kết hợp với IE vào Tools --> Internet Options --> chọn tab Security bỏ dấu Enable Protected Mode ---> Apply --> OK.
 

Nkiet

GẮN KẾT
Bác vừa mở chế độ tiếng việt của windows và Unikey thì nó đụng nhau là phải rồi. Nếu bác chọn keyboard windows la VI thì tắt Unikey đánh tiếng việt theo cách của Windows. Còn để chế độ EN thì bật Unikey và đánh tiếng việt theo cách bạn định trên Unikey.
- Còn đánh tiếng việt trên thanh tìm kiếm của Google thì mình thấy bình thường mà. Khi đánh bạn chọn chế độ nào? VI hay EN, Có dùng Unikey không? Và IE hay firefox? Win 7 32bit hay 64bit để có thể dễ kiểm tra hơn.
 

1102

***Dự bị hạng ruồi ***
GẮN KẾT
GÂY DỰNG
giờ mới thấy bệnh này, em dùng Unikey 3.5 mà chả sao cả, bác check lại setting của Win cho về Default xem sao.
 

Bài viết cần bạn xem thêm

Cảm ơn bạn đã thông tin.
Top