không thể xạc được pin

26 Tháng bảy 2007 lúc 08:39
#1
Tui dùng con o2 xda II, vừa rùi tui mới đi nâng cấp phần mềm, tối về tui cắm xạc thì bên trong vẫn hiển thị là đang xạc nhưng không hiểu sao pin càng ngày càng giảm và trở về "more"(Dù bên trong vẫn hiển thị là đang xạc) Mong các bạn giúp đỡ. cảm ơn nhiều.
 
26 Tháng bảy 2007 lúc 08:54
#2
bác dùng xạc USB, xạc điện Zin hay lô? có 1 số xạc TQuốc khi cắm xạc mà pin chính dưới 20% nó sẽ rút ngược trở ra mặc dù báo đang xạc. bác thử mượn cục xạc zin 3 chấu cắm vào xem có được không, nếu bác có côc sync thì lấy cục pin ra xạc trước cho nó lên trên 20% rồi bỏ vào máy xạc tiếp.
bác thử xem nhé, chúc thành công
 

tung2403

Thích du lịch bụi
GẮN KẾT
GÂY DỰNG
26 Tháng bảy 2007 lúc 08:55
#3
Theo mình bạn nên kiểm tra như sau:
1. Nếu có thể thì mượn cục pin khác lắp vào máy rồi xạc xem có bị tình trạng như vậy không. Nếu sạc bình thường thì pin của bạn có vấn đề.
2. Nếu vẫn bị như cục pin cũ thì kiểm tra cục sạc (đem sạc cho máy khác).
3. Nếu không phải cục sạc bị hỏng thì thử remove phần mềm vừa nâng cấp xem sao.
 
26 Tháng bảy 2007 lúc 09:30
#4
bác dùng xạc USB, xạc điện Zin hay lô? có 1 số xạc TQuốc khi cắm xạc mà pin chính dưới 20% nó sẽ rút ngược trở ra mặc dù báo đang xạc. bác thử mượn cục xạc zin 3 chấu cắm vào xem có được không, nếu bác có côc sync thì lấy cục pin ra xạc trước cho nó lên trên 20% rồi bỏ vào máy xạc tiếp.
bác thử xem nhé, chúc thành công
đúng như pác nói, tui đang dùng xạc USB, cảm ơn pác đã giúp.
 

HUEART

GÂY DỰNG
NHẬP HỘI
26 Tháng bảy 2007 lúc 12:31
#5
hihihi!

chú mày kiểm tra lại châm sạc xem!anh cũng bị một lần như vậy!đem ra tiệm thao may ra moi thấy! do chân sạc thân may tiếp xúc yêu!(nhả múi hàn)!!!
 
28 Tháng bảy 2007 lúc 17:13
#6
Theo mình bạn nên kiểm tra như sau:
1. Nếu có thể thì mượn cục pin khác lắp vào máy rồi xạc xem có bị tình trạng như vậy không. Nếu sạc bình thường thì pin của bạn có vấn đề.
2. Nếu vẫn bị như cục pin cũ thì kiểm tra cục sạc (đem sạc cho máy khác).
3. Nếu không phải cục sạc bị hỏng thì thử remove phần mềm vừa nâng cấp xem sao.
Bác này nói đúng
 
28 Tháng bảy 2007 lúc 23:06
#7
nếu e nhớ ko nhầm thì con máy hồi xưa của e cũng bị thế này. Và e đã... mở cái chân sạc ra (cái đầu cắm vào máy ý ah). rùi ...cắt cái đoạn dây nào đó nối 2 chân với nhau (chỉ có 1 cái thôi, đi với dây nguồn màu đỏ thì phải) rùi cắm lại vào usb máy tính (nguồn này tuy yếu nhưng chắc chắn ...ko hỏng) => ukie => nghe như tháo bom mìn ý, nói cho vui thui chứ bác đừng có dại làm theo, hỏng chít e :D
 

do_long_khach

Vàng và đỏ
GẮN KẾT
GÂY DỰNG
28 Tháng bảy 2007 lúc 23:30
#8
Theo mình bạn nên kiểm tra như sau:
1. Nếu có thể thì mượn cục pin khác lắp vào máy rồi xạc xem có bị tình trạng như vậy không. Nếu sạc bình thường thì pin của bạn có vấn đề.
2. Nếu vẫn bị như cục pin cũ thì kiểm tra cục sạc (đem sạc cho máy khác).
3. Nếu không phải cục sạc bị hỏng thì thử remove phần mềm vừa nâng cấp xem sao.
Vấn đề ko phải ở pin. Là do cái cáp sync lởm thôi. Cậu có dùng dây nối dài từ cổng USB của PC ra ko?
 

Bài viết cần bạn xem thêm

Từ thứ sáu đến giờ em không kiểm tra được hành trình bưu phẩm và web viettel post lúc vào được lúc không! Các bác có bị thế không ạ?
Lazada Vietnam Master card on Monday