Làm sao để tắt chế độ tự động connect GPRS nhỉ?

XHuy

GẮN KẾT
GÂY DỰNG
Ý bạn là sao? Mỗi khi truy cập Internet hoặc khi có 1 PM nào đó cần update nó lại tự động connect theo GPRS hay là bạn luôn thấy chữ G hiện ra?

Nếu ở TH1, bạn chỉ cần vào settings\connections\connections\advanced mà điều chỉnh.

Nếu ở TH2, bạn không cần lo lắng. chũ G chỉ báo hiệu là có sóng GPRS thôi. Tuy nhiên, trong 1 số trường hợp sóng GPRS chập chờn sẽ ảnh hưởng đến sóng GSM. Bạn muốn tắt bỏ chỉ có cách liên hệ với Mobiphone hay Vinaphone yêu cầu họ cắt dịch vụ GPRS thôi.
 

nghaiha

http://tocky.vn
GẮN KẾT
GÂY DỰNG
Ý mình là khi mình truy cập internet (qua wifi, bluetooth) không được thì nó sẽ gọi dịch vụ GPRS. MÌnh muốn tắt nó đi mà không được.

Vào settings\connections\connections\advanced chẳng điều chỉnh được gì cả

TH1, TH2 là gì thế bạn? nếu là chữ trường hợp thì mình ở trường hợp 1
 

lampham

GẮN KẾT
GÂY DỰNG
Bó tay bạn ơi, có 2 cách
1. Yêu cầu service provide cắt kết nối GPRS.
2. Không sử dụng GPRS

Tôi đã chọn cách thứ 1, vì trong country list của 6365 không có Việt Nam nên set gprs mãi không được đành bỏ luôn.
Máy của mình còn có trò này hay hơn, luôn báo unrecognize gprs setting.
Mặc kệ nó đi bạn ơi, hình như Thailand có hỗ trợ 6365 mà.
 

hung_ng

GẮN KẾT
GÂY DỰNG
Đơn giản nhất là vào settings rồi delete cái GPRS connection đi.
 

XHuy

GẮN KẾT
GÂY DỰNG
Ơ sao thế nhỉ? Tôi vào settings\connections\connections\advanced và chọn Select Networks là My ISP là được mà, chỉ kết nối Internet qua Bluetooth hay cable USB thôi (khi PC đang online). Đâu có gọi GPRS đâu. Vừa thử lại xong mà.
 

phuongsfc

GẮN KẾT
GÂY DỰNG
Hi!
Cái này thì tôi cũng có gặp rồi mà chưa xử lý được. Cú quá, có hôm ở HN thấy nóng túi quần, mở ra thi GPRS đã active được tới 45 phút rồi. Chắc là có CT nào minh để nó auto update thôi, nhưng tìm mãi ko ra. Bạn nào có cách để setting GPRS update bằng manual được ko nhỉ????
 

nqp

GẮN KẾT
GÂY DỰNG
lampham said:
Bó tay bạn ơi, có 2 cách
1. Yêu cầu service provide cắt kết nối GPRS.
2. Không sử dụng GPRS

Tôi đã chọn cách thứ 1, vì trong country list của 6365 không có Việt Nam nên set gprs mãi không được đành bỏ luôn.
Máy của mình còn có trò này hay hơn, luôn báo unrecognize gprs setting.
Mặc kệ nó đi bạn ơi, hình như Thailand có hỗ trợ 6365 mà.

Hi Ban lampham ,

Tôi đang xài GPRS (Vinaphone) HP 6365 , chạy vẩn bình thường mà . Không biết tại sao Bạn không set GPRS được cho dù trong country list không có VN nhưng Bạn cũng có thể chọn country not in country list được mà .Còn lổi luôn báo unrecognize gprs setting thì Bạn chỉ cần chọn no thì GPRS vẩn hoạt động mà .

nghaiha said:
Ý mình là khi mình truy cập internet (qua wifi, bluetooth) không được thì nó sẽ gọi dịch vụ GPRS. MÌnh muốn tắt nó đi mà không được.

Bạn chỉ cần chọn " hide " thì máy sẽ không connect với GPRS mà chỉ connect Internet qua WF hoặc sync qua PC thôi mà .

@phuongsfc
Bạn coi lại coi có cài soft battery pack , omega 1 và những soft có nhiểu ct chung như setting password + update news + update currencies+ update weather vv trừ world mate và spb pocket weather .
Những soft này thường cài chế độ auto update qua GPRS nên khi Bạn để trong túi sẽ đụng vô màn hình touch screen nên kích hoạt GPRS .

Theo ý kiến Tôi thì các Bạn nên giử lại GPRS vì nhiều khi cần xài đến , phải tìm hiểu thêm nguyên nhân tại sao máy HP 63xx của Mình không sử dụng được GPRS chứ .Cứ kiếm một chuyên gia trên 4R rất nhiều hoặc ra thẳng WIFI hay Y5 cafe rồi trao đổi trực tiếp sẽ tìm ra lổi thôi .


NQP
 

nghaiha

http://tocky.vn
GẮN KẾT
GÂY DỰNG
nqp said:
Bạn chỉ cần chọn " hide " thì máy sẽ không connect với GPRS mà chỉ connect Internet qua WF hoặc sync qua PC thôi mà .

Chọn Hide tức là chọn khi nó đang tìm kiếm để kết nối GPRS hả bạn. Mình muốn tắt nó từ trước khi nó làm chuyện này cơ

hung_ng said:
Đơn giản nhất là vào settings rồi delete cái GPRS connection đi.

Bác nói chí phải nhưng làm thế nào để delete hả bác. Please show us more details


XHuy said:
Ơ sao thế nhỉ? Tôi vào settings\connections\connections\advanced và chọn Select Networks là My ISP là được mà, chỉ kết nối Internet qua Bluetooth hay cable USB thôi (khi PC đang online). Đâu có gọi GPRS đâu. Vừa thử lại xong mà.

ISP tức là internet service provider phải không bác. Mặc định cái này chính là nhà cung cấp GPRS. Do đó khi không kết nối được Internet thì nó sẽ gọi cái này mà cái này thì không thể delete được. Nếu bác làm đuợc xin cho một số hình ảnh ạ
(Em muốn upload một số hình ảnh lên cho dễ hiểu mà chẳng được)

lampham said:
Bó tay bạn ơi, có 2 cách
1. Yêu cầu service provide cắt kết nối GPRS.
2. Không sử dụng GPRS

Tôi đã chọn cách thứ 1, vì trong country list của 6365 không có Việt Nam nên set gprs mãi không được đành bỏ luôn.
Máy của mình còn có trò này hay hơn, luôn báo unrecognize gprs setting.
Mặc kệ nó đi bạn ơi, hình như Thailand có hỗ trợ 6365 mà.

Cho dù có yêu cầu service provider không cung cấp nhưng cái máy của mình nó cứ đòi kết nối mặc dù không kết nối được ấy chứ. Em hiện nay đầu có cần xài GPRS đâu
 

Attachments

  • pc_capture1.jpg
    pc_capture1.jpg
    18.6 KB · Đọc: 19
  • pc_capture2.jpg
    pc_capture2.jpg
    22 KB · Đọc: 21

Bài viết cần bạn xem thêm

Cảm ơn bạn đã thông tin.
Top