Lappy bị lỗi audio xin được giúp đỡ ah!!!

Các thớt khác của makuskiller

makuskiller

GẮN KẾT
Tình hình là 2 hôm nay máy e ko nghe đc âm thanh kiểm tra thì thấy cái loa máy dưới kay đồng hồ bị lock, bấm vào chờ detect thì báo ko nhận thiết bị. e đã thử cài lại win, cài lại driver ròi nhưng vẫn vậy. e nghĩ là chip âm thanh bị hư. hay bị gì. xin các pác chỉ giúp ah!? nhờ các pác xem hình ah.Xin cảm ơn ! máy em compaq presario F700, xài đc 2 năm, đang xài Win 7.

 

duoc_nn

N/A
Staff member
GẮN KẾT
GÂY DỰNG
Bác vào BIOS xem lại onboard Audio có bị disabled hay không thử xem.
 

spiderman

GÂY DỰNG
Bạn cài driver chipset cho main chưa ????
 

hieulaptop

GẮN KẾT
GÂY DỰNG
bạn vào support đúng máy tại HP.com down Deiver về cài nhé
 

l0ck

GẮN KẾT
GÂY DỰNG
Lại thằng windows 7 rồi. Nó nhận driver chuối lắ nên tốt nhất bác nên download driver về cài vào thôi. Cái nào bị nó chặn thì chạy ở chế độ compartive mode là OK. Mà tốt nhất nên tắt cái bảo vệ của nó đi cho lành, dùng chế mà virus thì vẫn bị đều.
 

vtsm

SinhRaLàĐểTỏaSáng
GẮN KẾT
GÂY DỰNG
A đang nghe bt tự nó bị thế hay là thế nào ạ :p A thử dùng cái Driver Agent để kiểm tra thử 1 lượt driver xem sao :D
 

hanav3

GÂY DỰNG
MÌnh bị hiên tượng là máy bật lên nếu nghe nhạc hay xem phim ngay thì có tiếng bt, nhưng nếu bật lên mà ko nghe nhạc thì 1 lúc sau vào sound thấy ko nhận thiết bị âm thanh nào. Bạn nào biết chỉ giùm với?Thanks
 

makuskiller

GẮN KẾT
cái này do win 7 tự đông nhận driver nên ko đúng version ko phát ra loa, bạn tải cái này về cài lên nó, nếu nó ko auto thì bạn add tay caía driver này vào nhé.
Ko fai do win 7 tự nhận driver ah. mình cài driver đàng wang` luôn. trước giờ nghe ầm ầm, mấy hôm nay đột nhiên bị vậy ah!
http://h10025.www1.hp.com/ewfrf/wc/...&dlc=en&cc=us&lang=en&os=2093&product=3636382
Mình đã down driver về cài lại ròi ah nhưng có tác dụng, ko tìm đc thiết bị ah. pác xem hình phía dưới ah!
Bạn cài driver chipset cho main chưa ????
Đã cài driver full ah! trc giò máy xài bt, âm thanh nghe ầm ầm, mới mấy ngày nay đột nhiên bị vậy thoy ah!
Bác vào BIOS xem lại onboard Audio có bị disabled hay không thử xem.
Ko có disabled âm thanh trong BIOS ah. trc xài xài bt. mấy ngày nay bị vậy thoy ah!
bạn vào support đúng máy tại HP.com down Deiver về cài nhé
Đã cài lại driver nhưng ko có tác dụng. pác xem hình phía dưới ah
Lại thằng windows 7 rồi. Nó nhận driver chuối lắ nên tốt nhất bác nên download driver về cài vào thôi. Cái nào bị nó chặn thì chạy ở chế độ compartive mode là OK. Mà tốt nhất nên tắt cái bảo vệ của nó đi cho lành, dùng chế mà virus thì vẫn bị đều.
Mình cài driver full ah. tất cả nhận đầy đủ, trc giò xài ok hết, mấy ngày nay bị vậy thoy ah. nên nghi ko bik có phải co Ver của BIOS có vần đề cần phải update hay chip audio bị die rùi nữa...hichic...pác xem hình phía dưới ah....thử cài lại driver âm thanh nhưng báo là ko tìm thấy thiết bị mới đau.
A đang nghe bt tự nó bị thế hay là thế nào ạ :p A thử dùng cái Driver Agent để kiểm tra thử 1 lượt driver xem sao :D
Đã cài lại nhưng ko có tác dụng ah
Thks các pác quan tâm giúp đỡ ah. Nhưng tình hình thế này
E có down driver âm thanh mới về cài lại nhưng lúc cài báo là ko nhận thiết bị. Em nghi là BIOS có vấn đề cần phải update lại BIOS hoặc là chip âm thanh bị die ròi..hihic..các pác xem hình phía dưới ah....lúc cài lại driver nhưng báo ko tìm thấy thiết bị. Mong các pác giúp đỡ thêm ah. Thks!
4473732876_46bb84f0.jpg
 

thusinhhl

GẮN KẾT
GÂY DỰNG
Đúng là máy bác ko nhận được sound card, nên khi cài driver hệ thống sẽ báo ko có thiết bị.

Bác thử cài lại Winvista thử xem thế nào nhé, nếu ko được thì 100% bị lỗi sound card rồi ạh.

Hy vọng bác sớm khắc phục

Thân
 

Bài viết cần bạn xem thêm

Cảm ơn bạn đã thông tin.
Top