Laptop không kết nối vào workgroup được, không hiển thị hết các máy trong workgroup

Các thớt khác của luong_pl

luong_pl

GÂY DỰNG
NHẬP HỘI
Máy của mình khi vào workgroup của cơ quan thì chỉ hiển thi mỗi một máy của cậu bạn còn lại không thấy được j cả. Nhưng khi xem bên nhwngx máy khác thì vẫn hiển thị máy mình trong group. Nó làm mình ko kết nối vào máy in của cơ quan được. Chán quá. Bạn nào biết giúp mình với :)
 

VietApps.com

GÂY DỰNG
Bác cho biết bác đang dùng Win gì nhỉ? UAC trên máy đã tắt chưa? Windows Firewall bật hay tắt?

Không có thông tin cụ thể sao mà tư vấn được hả bác ? :-?
 

luong_pl

GÂY DỰNG
NHẬP HỘI
Mình dùng vista home basic. Khi dùng cả firewall và UAC đều bật cả. Mà kể cả khi mình tắt UAC nó cũng vẫn bị như vậy.
 

nktpc

GẮN KẾT
GÂY DỰNG
NHẬP HỘI
Bạn có thể vào Control Panel - Network and Internet - Network and share - Manager network conecttion, click phải trên Conection rồi chọn Properties, đánh vào user và pass của quyền cao nhất là administrator. Rồi khởi động máy. Khi đó máy sẽ cho bạn thấy các máy khác vào ngược lại.
 

cu win

Mr_Trình™
GẮN KẾT
GÂY DỰNG
mình đã off nó ròi
Vậy mà vẫn ko được.
Mình dang dùng KIS 2009 bản quyền.:)
Cảm ơn các bạn đã giúp đỡ:)
Kis thì chỉ cần vào Setting => Firewall => Chọn setting trong firewall => chuyển qua tag network và chọn Trusted network như hình dưới thay vì mặc định là Public. khởi động lại máy sẻ thấy tất tần tật các máy kia. Chứ như mấy anh em bảo điền pass admin, off pass word ư = em k đặt thì có off hay k củng vậy à \m/
Trong win 7 sau khi cài đặt củng có cái bước này: chọn share workgroup và hiện pass mặc định khó nhớ và k tiện lắm.

 

Bài viết cần bạn xem thêm

Cảm ơn bạn đã thông tin.
Top