lỗi headphone của Vista với Vaio

sid

GẮN KẾT
GÂY DỰNG
16 Tháng một 2007 lúc 08:19
#1
Em cài sound driver cho nó thì ok nhưng khi cắm headphone vào thì nó chỉ kêu âm thanh wav mà thôi, file media khác nó ko kêu. Thế mới đau, cài đi cài lại nhiều lần rồi vẫn vậy. Search trên web thấy cũng có nhiều người bị bệnh này. Ko hiểu có anh em nào có cao kiến ko?
 

mkford

GẮN KẾT
GÂY DỰNG
16 Tháng một 2007 lúc 10:16
#2
Cái này do driver chưa tương thích thôi, trước con SZ của tôi cài Vista xong, nó nhận được sound, nghe loa ngoài vô tư...nhưng cắm headphone thì câm :D, sau cài driver thì ok...Bác thử kiếm driver khác xem sao!
 

bad

<b><font color="blue">Bad is very Bad</font></b>
GẮN KẾT
GÂY DỰNG
16 Tháng một 2007 lúc 16:19
#3

sid

GẮN KẾT
GÂY DỰNG
16 Tháng một 2007 lúc 23:42
#4
công nhận các bác mò giỏi thật, hóa ra cũng toàn anh em xài SZ. Cho em hỏi bác nào làm ngon cái hotkey và cái finger print chưa?nếu được thì chỉ cho em với, thanks các bác nhiều
 

bad

<b><font color="blue">Bad is very Bad</font></b>
GẮN KẾT
GÂY DỰNG
17 Tháng một 2007 lúc 00:36
#5
Hotkey thì ... nếu dùng SZ ở chế độ Stamina coi như... hoạt động :)
Vì volume chỉnh ngon nhưng ... ko tác dụng. Các hotkey khác coi như hoạt động ngon lành cả. Nhưng ở chế độ Speed thì có hiện lên nhưng chỉnh ko có tác dụng.
Fingerprint thì... hỏi ngược lại sid :D
 

Bài viết cần bạn xem thêm

Google vừa tung ra tên miền .new giúp tiết kiệm thời gian cho người dùng khi muốn tạo văn bản, bảng tính hay slide mới trên mạng.

Những người dùng Google Docs hay các ứng dụng văn phòng khác của Google chắc chắn sẽ chào đón sáng kiến ...
Lazada Vietnam Master card on Monday