Lỗi khởi động Lenovo X200

Các thớt khác của cam_to_80

cam_to_80

GÂY DỰNG
Máy đang dùng bình thường sau 1 lần xả pin ( hết pin tự tắt rồi lại bật tiếp 1 lần nữa dùng cho đến khi hết tự tắt tiếp lần 2 )
Sau đó em cắm sạc rồi bật mà máy không lên được, rút pin ra cắm sạc không cũng không lên.
- Hiện tượng :
Khi bấm nút khới động có 3 đèn sáng gồm ( cái có biểu tượng : 1, A, biểu tượng ổ cứng ) sau đó chuyển sang còn 1 đèn có vòng tròn bên trong có chữ Z.
Màn hình thì không thấy hiện tượng gì

Bác nào biết bệnh hoặc cách khắc phục xin giúp em với
Cám ơn các bác
 

ngocka

NHẬP HỘI
Máy đang dùng bình thường sau 1 lần xả pin ( hết pin tự tắt rồi lại bật tiếp 1 lần nữa dùng cho đến khi hết tự tắt tiếp lần 2 )
Sau đó em cắm sạc rồi bật mà máy không lên được, rút pin ra cắm sạc không cũng không lên.
- Hiện tượng :
Khi bấm nút khới động có 3 đèn sáng gồm ( cái có biểu tượng : 1, A, biểu tượng ổ cứng ) sau đó chuyển sang còn 1 đèn có vòng tròn bên trong có chữ Z.
Màn hình thì không thấy hiện tượng gì

Bác nào biết bệnh hoặc cách khắc phục xin giúp em với
Cám ơn các bác

bạn cắm sạc vào máy rồi sạc trên 2h , sau đó mới khởi động máy
 

IEEE

GÂY DỰNG
Pin kiệt quá đây mà, không phải là xả hết pin đến mức kiệt rồi mới sạc lại. Hãy sạc lại ngay khi hết pin. Để pin kiệt quá rất dễ hỏng pin.

Trường hợp của bạn nên cắm pin vào máy, cắm sạc vào và để yên như vậy sau tầm hơn 1h thì hãy bật máy lên.
 

linh_lieu

GÂY DỰNG
Máy đang dùng bình thường sau 1 lần xả pin ( hết pin tự tắt rồi lại bật tiếp 1 lần nữa dùng cho đến khi hết tự tắt tiếp lần 2 )
Sau đó em cắm sạc rồi bật mà máy không lên được, rút pin ra cắm sạc không cũng không lên.
- Hiện tượng :
Khi bấm nút khới động có 3 đèn sáng gồm ( cái có biểu tượng : 1, A, biểu tượng ổ cứng ) sau đó chuyển sang còn 1 đèn có vòng tròn bên trong có chữ Z.
Màn hình thì không thấy hiện tượng gì

Bác nào biết bệnh hoặc cách khắc phục xin giúp em với
Cám ơn các bác
mấy bác kia hướng dẫn quá kỹ rồi. bác nhớ rút kinh nghiệm nhá.
bản thân các loại pin laptop bác xài đến tự tắt thì okie chứ đến khi kiệt thì dễ tiêu luôn cục pin lắm :))
 

hai_nt2000

GẮN KẾT
GÂY DỰNG
Máy đang dùng bình thường sau 1 lần xả pin ( hết pin tự tắt rồi lại bật tiếp 1 lần nữa dùng cho đến khi hết tự tắt tiếp lần 2 )
Sau đó em cắm sạc rồi bật mà máy không lên được, rút pin ra cắm sạc không cũng không lên.
- Hiện tượng :
Khi bấm nút khới động có 3 đèn sáng gồm ( cái có biểu tượng : 1, A, biểu tượng ổ cứng ) sau đó chuyển sang còn 1 đèn có vòng tròn bên trong có chữ Z.
Màn hình thì không thấy hiện tượng gì

Bác nào biết bệnh hoặc cách khắc phục xin giúp em với
Cám ơn các bác

Sốc nguồn rồi, nhẹ thì tháo pin ra nghỉ một thời gian, cho mạch nguồn hết nhớ trang thái, là lại chay đc, nặng thì qua bảo hành bác ơi!
 

cam_to_80

GÂY DỰNG
Sốc nguồn rồi, nhẹ thì tháo pin ra nghỉ một thời gian, cho mạch nguồn hết nhớ trang thái, là lại chay đc, nặng thì qua bảo hành bác ơi!

>:D< cái này em lấy của bác đấy ! :D
liệu mang qua IBM việt nam có được bảo hành không nhỉ ?
 

IEEE

GÂY DỰNG
>:D< cái này em lấy của bác đấy ! :D
liệu mang qua IBM việt nam có được bảo hành không nhỉ ?
Bạn lật đít máy lên, lấy cái S/N và type của máy rồi check bảo hành ở đây
http://www-947.ibm.com/systems/support/supportsite.wss/warrantyform?brandind=5000008
Nếu vẫn trong thời hạn bảo hành mà bạn không biết bảo hành thì để mình làm cho (cho mình 2-300k tiền điện thoại, công đi bảo hành và tiền quan hệ với người làm bên hãng)
 

hai_nt2000

GẮN KẾT
GÂY DỰNG
>:D< cái này em lấy của bác đấy ! :D
liệu mang qua IBM việt nam có được bảo hành không nhỉ ?

trời sao không gọi cho Hải? có phải con x200 mang vac nhiều bị va đập cần thay hdd ko?\
mang qua mình xem cần thì bh lenovo đơn giản lắm mà!
 

Bài viết cần bạn xem thêm

Bài này giờ xem lại vẫn hay, cám ơn bác thớt
Top