Mạng khi vô khi không.

DUNGBEE

GÂY DỰNG
Xin chào các bác vấn đề của em là như vầy:

Sáng sớm vào công ty cắm dây mạng vào thì khong vào được internet như hình sau:



nhấp chuột vào "local area connection" của cả 2 phần "network" và "undefinite" đều có chung 1 bảng sau:




Bấm vào "Properties" của cả hai cũng chỉ ra 1 bảng giống nhau là:



Sau khi "Disable" rồi lai "enable" card mạng cở 3-4 lần thì tự nhiên bình thường lại như sau:



Máy em là Asus f8sg t8100 mua cở 1,5 năm.
Nếu không cắm lan mà cắm usb vào modem thì không bao giờ xảy ra hiện tương tách network như vậy, wifi cũng oki.

Modem và switch của công ty em:



Mong quí cao thủ chỉ giáo dùm em thank nhiều!!!
 

DUNGBEE

GÂY DỰNG
Em xài win7, trước kia XP, rồi Vista đều bệnh tương tự, không biết bị bệnh gì, không biết có ai có triệu chứng giống em không
 

tamata

GÂY DỰNG
NHẬP HỘI
thỉnh thoảng mạng nó thế mà bác, ko phải do máy đâu
 

notch

GÂY DỰNG
NHẬP HỘI
Lỗi mạng đó bác... có thể ISP đang setup lại đó, chờ khoảng 1 tiếng mà ko vô được thì cứ call tổng đài nói là nó setup lại
 

DUNGBEE

GÂY DỰNG
Thank các bác đã trả lời nhưng mình có 1 thắc mắc thế này:
- Nếu lỗi mạng thì các máy đều vào không được đằng này chỉ có máy mình không vào internet thôi (nhưng mình vẫn vào các máy khác trong mạng nội bộ được)
- Nếu không dùng dây lan mà dùng dây usb nối trực tiếp vào modem thi bình thường, wifi cũng vô binh thường
Mình nghĩ chắc vấn đề nó lẫn quẩn chổ máy của mình thôi.
vấn đề nữa là cái IPv6 có gây nên vấn đề này không.
 

batnc

GÂY DỰNG
Những thông báo là do tính năng Network Discovery của OS. Nói chung nhìn có vẻ trực quan nhưng theo kinh nghiệm của mình thì nó cũng không hoàn toàn tin cậy. Có rất nhiều máy trog công ty mình mặc dù báo như vậy nhưng vẫn vào Internet ầm ầm. Thông thường mình tắt tính năng này đi.

Vấn đề này không liên quan đến IPv6 bạn à. Nếu khi nó thông báo như vậy bạn thử dùng lệnh ping trong command line để ping tới ISP hoặc một host nào ngoài Internet thử xem.
 

thinhqmc

Em Xin Rút Kinh Nghiệm !
GẮN KẾT
GÂY DỰNG
Chào !
Mình cũng từng bị như Bạn, nếu mình đoán không lầm thì Bạn đang dùng mạng trong công ty Bạn là qua hệ thông Server quản lý Domain và DHCP. Dùng Internet bằng đường ADSL cắm trực tiếp qua Switch hub và chia sẻ cho mọi người. Trong trường hợp này mình đổi địa chỉ IP khác (trong TCP/IPv4) đương nhiên là phài cùng subnet mask và Default gateway. Lúc đó Internet của Bạn sẽ ngon lành thôi.

Chúc thành công - chúc vui.
 

thinhqmc

Em Xin Rút Kinh Nghiệm !
GẮN KẾT
GÂY DỰNG
Chào !
Mình cũng từng bị như Bạn, nếu mình đoán không lầm thì Bạn đang dùng mạng trong công ty Bạn là qua hệ thông Server quản lý Domain và DHCP. Dùng Internet bằng đường ADSL cắm trực tiếp qua Switch hub và chia sẻ cho mọi người. Trong trường hợp này mình đổi địa chỉ IP khác (trong TCP/IPv4) đương nhiên là phài cùng subnet mask và Default gateway. Lúc đó Internet của Bạn sẽ ngon lành thôi.

Chúc thành công - chúc vui.
 

Bài viết cần bạn xem thêm

Bài này giờ xem lại vẫn hay, cám ơn bác thớt
Top