Máy em không thể chỉnh đc chế độ show hiden files and folder

Các thớt khác của vungocanh

vungocanh

GÂY DỰNG
tình hình là mấy file em làm ẩn đi = chế độ hiden.giờ chỉnh sang show thì không đc.mặc dù em chỉnh nhiều lần,sau đó ok thì nó lại tự chuyển về do not show.làm mấy file của em giờ không thể nào lấy ra dùng đc vì nó không chịu hiện ( mặc dù folder vẫn hiện đủ dung lượng ) bác nào biết giúp em với :(
 

nikon

MÁY HỎNG
GÂY DỰNG
Máy bác bị virus rồi ! Tốt nhất là cái lại windows và nhớ trước khi cài format ổ C cho sạch sẽ, cài xong thì quét virus ở các ổ khác !

Còn một cách nữa là chỉnh trong regedit, cái này e ko nhớ, bác search google thử xem ~!
 

duoc_nn

N/A
Staff member
GẮN KẾT
GÂY DỰNG
1. Máy tính bạn đã bị lây nhiễm malware hoặc virus... Bạn hãy tải tập tin registry đính kèm, tiến hành chạy tập tin này để khôi phục chức năng cho Windows.
2. Sau khi đã khôi phục chức năng, tốt nhất bạn hãy dùng ngay chương trình diệt virus nào đó thật hiệu quả và làm các bước cần thiết cho máy.
3. Câu hỏi này đã có nhiều phương án khắc phục rồi. Bạn chịu khó tìm thêm.
 

gago2509

GÂY DỰNG
NHẬP HỘI
Thử xài BKAV, dùng thử Vove Scanner ấy
Máy mình bị lỗi này nhiều, cứ dùng các cái khác thấy mãi chẳng sửa được, thế mà dùng BKAV lại được (chẳng hiểu sao)
 

vienngtr

GÂY DỰNG
NHẬP HỘI
1. Phải cài win mới. Thực ra k0 cần format, mà nên về DOS delete hết các tệp *.bat; *.exe; *.com; *.pif; *.vb ở gốc các ổ đĩa.

2. Quét ngay khi khởi động win lần đầu.
 

nickname2606

GÂY DỰNG
1. Phải cài win mới. Thực ra k0 cần format, mà nên về DOS delete hết các tệp *.bat; *.exe; *.com; *.pif; *.vb ở gốc các ổ đĩa.

2. Quét ngay khi khởi động win lần đầu.


Chỉ xóa *.exe, *.com, *.pif, *.vb thôi, xóa nhầm cả vào AUTOEXEC.BAT thì dở =.=' (với xp)
Để an toàn nhất là cài win xong mình ko boot vào win ngay mà vào safe mode trước để xóa
 

gago2509

GÂY DỰNG
NHẬP HỘI
Hôm nọ mình vừa bị đấy
Dùng Autorun Eater (nhưng phải click chuột phải + Open chứ không double click)
Diệt hết autorun các ổ, chọn Fix folder options --> restart --> OK
 

Bài viết cần bạn xem thêm

Cảm ơn bạn đã thông tin.
Top