O2 IIs - lỗi nguồn ?

ZeroCool09

GẮN KẾT
GÂY DỰNG
21 Tháng năm 2007 lúc 20:19
#1
bạn tôi có con O2 IIs có hiện tượng dù không cắm sạc nhưng đèn vẫn vàng như đang sạc và icon pin cũng báo như đang sạc. Có bác nào gặp tình trạng này chưa nhỉ ? đã up lại ROM cũng ko hết. Bác nào đã gặp tình trạng này và đã sửa được giúp tôi với nhé.
Thks in advance !

 

Attachments

hoangcao243

CFA lv3
GẮN KẾT
GÂY DỰNG
NHẬP HỘI
21 Tháng năm 2007 lúc 20:41
#2
Bác thử check lại là hiện tượng này có ảnh hưởng gì đến máy không. Nếu như bác nói là đã up lại cả rom mà vẫn không hết thì đúng là có thể do phần cứng. Nhưng nếu việc hiển thị này không ảnh hưởng nhiều đến việc sử dụng máy thì em vẫn khuyên bác nên "sống chung với lũ" vì mấy đồ hi-tech này mà động ra động vào nhiều khi còn mệt hơn nữa bác ạ.
 
22 Tháng năm 2007 lúc 18:28
#4
bạn tôi có con O2 IIs có hiện tượng dù không cắm sạc nhưng đèn vẫn vàng như đang sạc và icon pin cũng báo như đang sạc. Có bác nào gặp tình trạng này chưa nhỉ ? đã up lại ROM cũng ko hết. Bác nào đã gặp tình trạng này và đã sửa được giúp tôi với nhé.
Thks in advance !

Pin của bạn bị lỗi đó. mình có gặp giống bạn, thay Pin khác là hết
 

ZeroCool09

GẮN KẾT
GÂY DỰNG
23 Tháng năm 2007 lúc 16:59
#5
đã thử thay pin khác nhưng cũng không cải thiện được tình hình.
tình trạng này khiến pin cạn nhanh hơn, giờ 1 ngày sạc 2 lần mới đủ thay vì 1 ngày - 1 ngày rưỡi mới phải sạc như trước kia...:(
 

Bài viết cần bạn xem thêm

1527118350731.png

Dạo gần đây Facebook chắc chắn rất là bận rộn vì họ có nhiều thứ để làm. Chỉ vừa mới ngày hôm qua thôi, họ đã phát hành tính năng cho phép người dùng xác thực tài khoản 2 bước mà không cần đến số điện th ...
Lazada Vietnam Master card on Monday