O2s tự dưng bị mất tiếng

#1
Em mới mua con O2s cũ nên chưa rành về dòng PPC này lắm. Các bác giúp em việc này vợi
Con O2s của em ko rõ làm sao mà để 1 lúc (ko điều chỉnh gì đặc biệt trên máy) tự dưng bị mất tiếng (mặc dù chế độ vẫn để kêu bthường), gọi và nhắn tin đến ko thấy có âm thanh gì cả. Con này rung đã hỏng rùi, giờ lại im bặt thế này nữa thì em toi mất
 
#3
Em vào Setting của O2 kiểm tra thấy các thông số như sau:
Operator version: AKU3.2
ROM version: 5.04.09.WWE
ROM date: 11/02/06
Radio: 1.12
....
---------------------
Theo em đọc trên 4rum thì version này đang là bản ổn định nhất cho O2s rùi vậy mà máy em dùng rất hay lỗi. Cụ thể như sau:
- Được 1 lúc thì mất âm thanh (nhắn tin, gọi đến ko biết gì lun)
- hay bị treo máy
- Phần phone (cột sóng) ko thấy gì luôn: No Service

Máy giờ dùng còn kém hơn cả Palm nữa :confused:
 

bad

<b><font color="blue">Bad is very Bad</font></b>
GẮN KẾT
GÂY DỰNG
#4
Bác này vẫn hỏi thì chứng tỏ vẫn chưa đọc link mà Smile188 đưa link rồi.
Nhưng bản của bác này là WM5 rồi, cái này thì ... chịu, nhiều lỗi nên chả biết lỗi gì nữa :D
 
#5
Nhưng bác reset lại thì có tiếng không? Xem lại phần âm thanh xem, chứ lỗi rom mà về phần tiếng là ít lắm. Nếu không thì có thể tháo máy ra kiểm tra loa xem, nếu không bị mới tìm biện pháp khác
 
#6
Lỗi này đúng như link 1 bạn trên kia gửi, do window media. Nếu tắt WM mà ko stop là bị mất tiếng <-- reset lại máy thì lại có tiếng.
Cái mình ko hiểu là, trong topic đó các bác khuyên nên up rom lên wm2005, bản rom mới nhất trong khi mình đang dùng rom đó rồi mà vẫn lỗi. :confused:
 

Bài viết cần bạn xem thêm

Giới trẻ ngày nay hình như thích đồ công nghệ hơn là mấy miếng kim loại + da thuộc phối lại có giá trên trời,
Lazada Vietnam Master card on Monday
Top