tắt dictionary trong lúc nhắn tin ở đâu?

tnt_nz

GÂY DỰNG
NHẬP HỘI
làm ơn cho mình hỏi tắt dictionary trong lúc nhắn tin là ở đâu? có phải trong spell check không?

Cám ơn
 

huy_max1

Senator
GẮN KẾT
GÂY DỰNG
NHẬP HỘI
Re: Làm ơn xin giúp đỡ

Cái bạn hỏi theo mình hiểu là khi sms nó tự chuyển từ cho bạn sang một từ tiếng Anh đúng không, dạng như acn thì thành can, mo thì thành month. Nếu vậy nó là auto text, đề phòng trường hợp bạn đánh sai nên máy tự sửa. Nếu từ nào bạn hay dùng trong tiếng VIệt thì nên vào phần autotext trong setup để edit thay từ đó đi là ok.

Have fun!
 

vinhberry

GÂY DỰNG
Re: Làm ơn xin giúp đỡ

từ màn hình sms bạn nhấn menu/option/spell check/ bỏ chọn check spelling as you type là được ah
 

D.O.G

GÂY DỰNG
Re: Làm ơn xin giúp đỡ

hic, cái spell check nó có ảnh hưởng gì đâu bác!
Còn cái bạn chắc là bạn đang dùng laọi 1/2 Qwerty nên khi đánh nó sẽ hiện ra support chỉ hỗ trợ tốt cho tiếng anh.
Khi bạn bị như thế hẫy ấn menu-> chọn enable multi tap là xong bạn à
 

khoadesign

Lady Killer
GẮN KẾT
GÂY DỰNG
Re: Làm ơn xin giúp đỡ

từ màn hình sms bạn nhấn menu/option/spell check/ bỏ chọn check spelling as you type là được ah
Không có cách như bạn chỉ đâu à, cách đúng là như mấy bạn kia chỉ đó, nếu đang type mà bị thì bấm phím Back để trở lại bình thường, sau đó bấm Menu --> Option ---> Enable Multitap là xong. Mỗi lần Reset lại máy hay tháo pin ra thì phải vào chỉnh lại là ok.
 

vinhberry

GÂY DỰNG
Re: Làm ơn xin giúp đỡ

Enable Multitap là chế đọ tiếng Anh bro ơi, khi tắt chế độ này mà nt vẫn bị thì vô cài lại như e đã chỉ ở trên
 

khoadesign

Lady Killer
GẮN KẾT
GÂY DỰNG
Re: Làm ơn xin giúp đỡ

Enable Multitap là chế đọ tiếng Anh bro ơi, khi tắt chế độ này mà nt vẫn bị thì vô cài lại như e đã chỉ ở trên
Enable Multitap là đã ok rùi, đã tắt dictionary như yêu cầu của chủ topic rồi, còn "check spelling as you type" nằm ở đâu trong mục Spell check vậy bác, có thể capture cho anh em xem được không, tìm hoài mỏi mắt mà vẫn không thấy. Tks!
 

vinhberry

GÂY DỰNG
mình đang xài bold nên trong option có sẵn spell check, nếu máy bác không như vậy thì vô sms/menu/option/spellcheck................
 

khoadesign

Lady Killer
GẮN KẾT
GÂY DỰNG
mình đang xài bold nên trong option có sẵn spell check, nếu máy bác không như vậy thì vô sms/menu/option/spellcheck................
Trời ơi, người ta hỏi cho đt Half QWERTY mà bác lấy Full QWERTY ra chỉ đâu có được, cái phần bác chỉ ở Bold hay Curve thì có chứ Pearl đâu có, cũng như ở Pearl có Enable Multitap chứ Bold hay Curve đâu có :)
 

dongni filth

GÂY DỰNG
từ màn hình sms bạn nhấn menu/option/spell check/ bỏ chọn check spelling as you type là được ah
cái này là kiểm tra chính tả thôi, cái chủ thớt hỏi là đoán từ kìa
Không có cách như bạn chỉ đâu à, cách đúng là như mấy bạn kia chỉ đó, nếu đang type mà bị thì bấm phím Back để trở lại bình thường, sau đó bấm Menu --> Option ---> Enable Multitap là xong. Mỗi lần Reset lại máy hay tháo pin ra thì phải vào chỉnh lại là ok.
bạn cứ kích hoạt/ ko kích hoạt chức năng này là được, reset hay tháo pin thì nó cũng đã lưu thành mặc định rồi nên cũng ko cần fải chỉnh lại nhiều làn mắc công
 

Bài viết cần bạn xem thêm

Bài này giờ xem lại vẫn hay, cám ơn bác thớt
Top