Tìm flash bios cho ThinkPad T400

Các thớt khác của IEEE

IEEE

GÂY DỰNG
Mình có cái T400 mới mua, do downgrade xuống XP nên bị lỗi Bios, giờ thi thoảng cứ bị dumb luôn. Có bạn nào có, biết phần mềm flash bios để mình làm lại bios cho nó không?

Có gì cho mình xin link hoặc chỉ giúp nhé?

Thanks
 

hai_nt2000

GẮN KẾT
GÂY DỰNG
nếu máy T400 thì chắc chắn còn BH toàn cầu, bác mang qua 148 nguyễn trãi, lenovo tại vn, lỗi do người sử dụng, hãng họ xử lý đc dễ thôi. tốt nhất không nói gì về chuyện update bios, cái này nhiều a em gặp lắm rồi.
 

tuanibt

Siêu dự bị
GẮN KẾT
GÂY DỰNG
Flash bios tốt nhất là để cho system update tự xử lý, nếu không thì đành lên web check chuẩn P/N và S/N mà download bios của nó về flash.
Về lý thuyết việc downgrade HDH sẽ ko ảnh hưởng hoặc gây lỗi cho Bios, hơn nữa hiện tượng dump do nhiều nguyên nhân (Ram, PSU...) chứ ko phải do bios. Theo kinh nghiệm sử dụng của mình, nếu chỉ bị dump thì ko phải do bios mà phần lớn là do ram
 

tlgod

fb.com/affwatches
GẮN KẾT
GÂY DỰNG
flash bios t400 trên trang chủ lenovo có file iso để burn ra đĩa, rồi boot để flash mà. em làm một lần, dễ hơn ăn cháo.
 

hp_mylove

Как закалялась сталь
GẮN KẾT
GÂY DỰNG
Dòng T400 mới ra nên bios là mới nhất,việc bạn downgrade xuống XP kô ảnh hưởng gì đến bios cả.Mình nghĩ khả năng lỗi OS Xp khi downgrade thôi,khả năng lỗi Ram cũng có thể.Tốt nhất là kiếm 1 bộ recvery Xp cho T400 mà chạy lại xem sao,kô được thì mang ra FPT hoặc đại diện ủy quyền BH IBM tại VN để họ check.
Đây là đường link check bh và download driver,bạn gõ type và S/N vô check hoặc down driver về .
http://www-307.ibm.com/pc/support/site.wss/document.do?lndocid=LOOK-WARNTY#sw
 

tlgod

fb.com/affwatches
GẮN KẾT
GÂY DỰNG
Dòng T400 mới ra nên bios là mới nhất,việc bạn downgrade xuống XP kô ảnh hưởng gì đến bios cả.Mình nghĩ khả năng lỗi OS Xp khi downgrade thôi,khả năng lỗi Ram cũng có thể.Tốt nhất là kiếm 1 bộ recvery Xp cho T400 mà chạy lại xem sao,kô được thì mang ra FPT hoặc đại diện ủy quyền BH IBM tại VN để họ check.
Đây là đường link check bh và download driver,bạn gõ type và S/N vô check hoặc down driver về .
http://www-307.ibm.com/pc/support/site.wss/document.do?lndocid=LOOK-WARNTY#sw

bios kèm máy ko phải mới nhất đâu ạ, có phiên bản mới trên trang chủ, cách đây 2 tuần khi còn dùng T400 em đã up lên mà \m/
 

IEEE

GÂY DỰNG
Cảm ơn mọi người đã trả lời.
Mình cài XP (manual) và tự load drivers về cài, sau đó thì dumb liên tục. Mình đã check RAM, thay 3 cái khác nhau vào thì vẫn bị như thế. Mang ra hàng thì họ bảo lỗi bios cần phải flash lại.
Máy của mình là hàng xách tay, có bảo hành được ở Việt Nam đâu mà. Có bác nào có bộ recover XP cho T400 thì cho mình mượn với?
Cảm ơn
 

xanha04

NHẬP HỘI
Cảm ơn mọi người đã trả lời.
Mình cài XP (manual) và tự load drivers về cài, sau đó thì dumb liên tục. Mình đã check RAM, thay 3 cái khác nhau vào thì vẫn bị như thế. Mang ra hàng thì họ bảo lỗi bios cần phải flash lại.
Máy của mình là hàng xách tay, có bảo hành được ở Việt Nam đâu mà. Có bác nào có bộ recover XP cho T400 thì cho mình mượn với?
Cảm ơn
Bạn cài xong Win mới bị hay là bị trong quá trình cài Win?
Nếu bị trong quá trình cài Win thì mấy cái dòng máy mới nếu bạn dùng đĩa Win cũ thì cần vào Bios chuyển đổi chế độ Sata từ AHCI sang Compatibility rồi mới cài được nếu không thì sẽ bị hiện tượng màn hình xanh trong quá trình cài đặt
 

hp_mylove

Как закалялась сталь
GẮN KẾT
GÂY DỰNG
Cảm ơn mọi người đã trả lời.
Mình cài XP (manual) và tự load drivers về cài, sau đó thì dumb liên tục. Mình đã check RAM, thay 3 cái khác nhau vào thì vẫn bị như thế. Mang ra hàng thì họ bảo lỗi bios cần phải flash lại.
Máy của mình là hàng xách tay, có bảo hành được ở Việt Nam đâu mà. Có bác nào có bộ recover XP cho T400 thì cho mình mượn với?
Cảm ơn

Xách tay,xách chân gì thì cũng bảo hành được ở VN tuốt.Bác ko bảo hành được thì mang qua tôi làm bảo hành cho.
 

IEEE

GÂY DỰNG
Bạn cài xong Win mới bị hay là bị trong quá trình cài Win?
Nếu bị trong quá trình cài Win thì mấy cái dòng máy mới nếu bạn dùng đĩa Win cũ thì cần vào Bios chuyển đổi chế độ Sata từ AHCI sang Compatibility rồi mới cài được nếu không thì sẽ bị hiện tượng màn hình xanh trong quá trình cài đặt
Mình đã chuyển rồi, lúc cài thì không sao cả. Có điều là khi khởi động máy, nó báo mấy dòng chữ loằng ngoằng kiểu yêu cầu update firmware hay bios gì đó. Khi chạy thì cứ 1,2 h lại bị dumb xanh màn hình 1 lần.
Cũng may là mình kiếm được bộ Recover XP cho T400 rồi, mãi mới mượn được.
Cảm ơn cả nhà nhé
 

Bài viết cần bạn xem thêm

Cảm ơn bạn đã thông tin.
Top