treo 680 mất âm thanh - helppppp

thegioia

GẮN KẾT
GÂY DỰNG
7 Tháng một 2008 lúc 12:02
#1
chào các bác,

em có 1 con treo 680 tự nhiên bị bệnh sau:

- trước đây vẫn nghe gọi bình thường bằng loa bên trong (ear-piece) thì OK, nhưng khg hiểu sao khi nghe nhạc bằng tai nghe xong thì khg nghe được bằng ear-piece nữa, đã thử cắm headphone ra/vào nhiều lần nhưng ear-piece vẫn khg nghe được

- cũng đã thử uproom luôn rùi.....

khg biết có phải bị hư ear-piece khg, khi gọi fone nghe bằng speaker và headphone bình thường, chỉ có ear-piece là khg nghe được.....

bác nào biết bệnh chỉ giúp em với hoặc biết chỗ nào sửa thì chỉ dùm. thanks

em ở sài gòn nhé các bác
 

Xitin_hm

GẮN KẾT
GÂY DỰNG
7 Tháng một 2008 lúc 12:05
#2
Cái lỗ cắm headphone của bác có vấn đề rồi. Lúc nào nó cũng tưởng là máy đang ss73 dụng tai nghe nên âm thanh thoại không nghe bằng loa thoại được.
 

thegioia

GẮN KẾT
GÂY DỰNG
7 Tháng một 2008 lúc 17:34
#3
Cái lỗ cắm headphone của bác có vấn đề rồi. Lúc nào nó cũng tưởng là máy đang ss73 dụng tai nghe nên âm thanh thoại không nghe bằng loa thoại được.
lúc trước cũng bị vấn đề này với treo 650, sau đó lấy kim chọc ngoáy vô lỗ headphone thì hết, còn bây giờ với em này thì khg hết
 

Bài viết cần bạn xem thêm

Sau một hồi tìm kiếm, em đã tóm được trọn bộ này, đây là kỷ niệm thời thơ ấu của em cũng như nhiều bác 7x, em cố kiếm để mình xem và để cho các cháu nhà em biết thế nào là "MAIKA-Cô bé từ trên trời rơi xuống". Hôm nay có bác hỏi em up lại để các bác ...
Lazada Vietnam Master card on Monday