Treo IE mỗi khi vào trang Support của Dell

Các thớt khác của nhsonf

nhsonf

GẮN KẾT
GÂY DỰNG
4 Tháng sáu 2007 lúc 13:56
#1
Mình thử rồi, bị treo hoài, không biết là nguyên nhân sao nữa.
Máy Dell 640m, chạy Vista Ultiamte.
Dùng IE vào các trang khác bình thường, trước đây vào trang support của Dell vẫn bình thường. Nhưng khoảng hơn tháng nay, cứ mỗi khi vào trang support của Dell thì nó mờ màn hình và hiện ra cửa sổ yêu cầu đóng IE lại. Làm cả chục lần đều bị thế
Có ai bị như mình không nhỉ?
Mong các Bác có kinh nghiệm giúp đỡ với.
Cảm ơn nhiều.
 

MitDac24581

GẮN KẾT
GÂY DỰNG
4 Tháng sáu 2007 lúc 14:30
#2
Mình thử rồi, bị treo hoài, không biết là nguyên nhân sao nữa.
Máy Dell 640m, chạy Vista Ultiamte.
Dùng IE vào các trang khác bình thường, trước đây vào trang support của Dell vẫn bình thường. Nhưng khoảng hơn tháng nay, cứ mỗi khi vào trang support của Dell thì nó mờ màn hình và hiện ra cửa sổ yêu cầu đóng IE lại. Làm cả chục lần đều bị thế
Có ai bị như mình không nhỉ?
Mong các Bác có kinh nghiệm giúp đỡ với.
Cảm ơn nhiều.
Hi, anh à, hôm trước uống Cafe "Đêm Sài Gòn" ngon không? :D

Trang Support của Dell chuối lắm, em dùng cũng bị lỗi suốt. Em ít khi dùng IE, chủ yếu dùng Firefox.
 
4 Tháng sáu 2007 lúc 16:01
#3
Em không bị như bác, thỉnh thoảng vào tải driver, sau khi đã nhập service tag và vào đến trang download, nhấn download thì trang web báo lỗi ko truy cập được và không thể vào các mục khác trên trang suppport của Dell (không mờ màn hình và bảo đóng trình duyệt gì cả - em dùng Firefox), trang khác vẫn vào bình thường.
 

Bài viết cần bạn xem thêm

Nhờ các bác kiểm tra hộ sao mình dùng trình duyệt Firefox thì vào Handheld không gõ được tiếng việt. Mình dung Unikey.Mĩnh gõ toàn bị mất ký tự. Các trang khác mình vẫn gõ bình thường ợ. Ví dụ: mình gõ " Bao giờ em có thể đăng bài đấu giá" thì khi gõ ...
Lazada Vietnam Master card on Monday