Vaio SZ-740 không nhận video card

Các thớt khác của Dr.Slump

Dr.Slump

NHẬP HỘI
Các bác ơi em đang dùng Vaio SZ-740, đợt vừa rồi dọn dẹp máy tính, xóa bớt 1 đống software linh tinh không hiểu xóa nhầm thế nào mà giờ vào Display Setting độ phân giải chỉ cho max là 1280 x 800 :( giờ máy đang chỉ nhận mỗi card onboard. còn con nvidia 8400gs thì nó không nhận :( em down driver cho video card về và cài rồi nhưng file setup cũng không chạy được. nó bảo chỉ chạy được trên win vista mà em đang dùng vista business lù lù ra đây. giờ k biết làm thế nào cả, các bác có bị giống em chỉ cách xử lý giúp em với, em cám ơn nhiều ạ.
 

f87group

GẮN KẾT
GÂY DỰNG
Bác thử vào devide manager bắt nó nhận xem sao?Nếu vẫn ko được thì back up lại dữ liệu rồi chạy lại recovery.Mong sao máy của bác chỉ lỗi phần mềm thôi nhé,mấy em sz chạy 8400gs cũng hay dính lỗi vga lắm.
thân!
 

congminh173

MÁY HỎNG
GÂY DỰNG
Dòng Vaio này hình như down driver trên trang Nvidia ko cài được đâu bác ạ !
Đây là driver trên trang chủ, bác cài thử xem nhé !

ftp://download.sony.com/US/pc/NVDVID-13597000-US.EXE
 

tientrieulap0508

HẠNG NHẤT
GÂY DỰNG
Cái vụ này bác copy dữ liệu ra nhé !
rồi làm gì cũng được (kinh nghiệm nhiều rùi rất rễ lỗi Win) hehe
chúc bác thành công
 

vinhdq59

GÂY DỰNG
Các bác ơi em đang dùng Vaio SZ-740, đợt vừa rồi dọn dẹp máy tính, xóa bớt 1 đống software linh tinh không hiểu xóa nhầm thế nào mà giờ vào Display Setting độ phân giải chỉ cho max là 1280 x 800 :( giờ máy đang chỉ nhận mỗi card onboard. còn con nvidia 8400gs thì nó không nhận :( em down driver cho video card về và cài rồi nhưng file setup cũng không chạy được. nó bảo chỉ chạy được trên win vista mà em đang dùng vista business lù lù ra đây. giờ k biết làm thế nào cả, các bác có bị giống em chỉ cách xử lý giúp em với, em cám ơn nhiều ạ.
Bật qua nút speed rồi cài driver Nvidia vào bạn nhé.
 

Dr.Slump

NHẬP HỘI
Cám ơn mọi người, nhưng em làm theo cách của bác vinhdq59 là ok rồi ạ :D bác có ghé lại topic này cho em hỏi tại sao làm thế lại được vậy ạ, có phải khi chạy stamina thì máy sẽ dùng card onboard phải không ?

Giờ máy nhận card rồi nhưng vấn có chút vấn đề nhỏ chút nữa ạ, em vào display setting thì nó chỉ hiện ra hình có 1 cái monitor thôi trong khi trước đây nó hiện ra 2 cái hình monitor, 1 cái số 1, 1 cái số 2 và giờ chỉ cho mỗi tần số quét là 60 Hertz, trước của em nó cả 70, 75
 

vinhdq59

GÂY DỰNG
Cám ơn mọi người, nhưng em làm theo cách của bác vinhdq59 là ok rồi ạ :D bác có ghé lại topic này cho em hỏi tại sao làm thế lại được vậy ạ, có phải khi chạy stamina thì máy sẽ dùng card onboard phải không ?

Giờ máy nhận card rồi nhưng vấn có chút vấn đề nhỏ chút nữa ạ, em vào display setting thì nó chỉ hiện ra hình có 1 cái monitor thôi trong khi trước đây nó hiện ra 2 cái hình monitor, 1 cái số 1, 1 cái số 2 và giờ chỉ cho mỗi tần số quét là 60 Hertz, trước của em nó cả 70, 75
Stamina là máy để chế độ card onboard,đỡ tốn pin hơn.Còn chế độ Speed là dùng card rời nên phải bật nó lên mới cài driver được.
Hình như bạn phải cài thêm cái utilities gì đó của VGA để khi bật nút đó khỏi khởi động lại,cái đó chắc sẽ làm hiện lên 2 cái monitor cho bạn.
 

duc_xenus

GÂY DỰNG
NHẬP HỘI
hàng sony vaio đẹp thật nhưng cũng còn tùy vào nhà sản xuất nữa. đâu có phải là cái nào cũng như cái nào phải ko các bác.
 

hiac

GẮN KẾT
GÂY DỰNG
Riêng cái khoản Driver và trình tiện ích thì số 1 là Vaio, lung tung và rối rắm, không giống ai.... #:-S

Nó mà đã trục trặc đâu đó thì có mà tìm cả ngày không ra, chuyên viên cũng chịu không thể khôi phục lại nguyên trạng được. Còn nhà SX thì cứ vào Site của nó mà tìm cả ngày không thấy cách sửa lỗi, ngay cả service Tag còn không dám công khai cho người dùng, chắc sợ .....lộ hàng Ref...... :-bd

Tốt nhất là Recovery nhưng sẽ mất thời gian update lại....
 

Bài viết cần bạn xem thêm

Bài này giờ xem lại vẫn hay, cám ơn bác thớt
Top