Windows 2003 Sever không nhận được HDD 2, USB

khunglongtp

NHẬP HỘI
Mình mới vừa cài Windows 2003 Server. Máy cắm 2 HDD, HDD1 cài Win, HDD2 chứa DATA. Nhưng không hiểu sao cài xong thì Windows lại không thấy HDD2, cắm USB vào cũng không thấy luôn. Mắc dù màn hình khởi động và trong CMOS đều nhận được HDD2.
Pro nào biết được nguyên nhân và cách khắc phục vui lòng chỉ giúp mình với. Cám ơn đã đọc bài!
 

VietApps.com

GÂY DỰNG
2 HDD của bác có cùng là SATA/ATA không? Nếu không nhận được cả USB thì khả năng là do driver chuẩn của Windows không đầy đủ. Bác thử xài đĩa Windows khác cài xem.
 

khunglongtp

NHẬP HỘI
Cám ơn bạn đã reply. Ổ Cài HDH là ổ SATA, mình đã thử cắm thêm ổ SATA lẫn ATA nhưng vẫn không nhận trong Win. Mình nghĩ không phải do đĩa cài win, mà do cơ chế quản lý chặt chẽ trong Windows sever 2003 nhằm hạn chế không cho thêm bớt phần cứng mà không có quyền của admin.
 

pntan

Big Bear
GẮN KẾT
GÂY DỰNG
mặc định các dòng Windows Server đều thế :D, để nhận được hết mấy ổ đĩa, và cả những ổ khác nếu sau này bạn cắm vào máy, bạn vào Disk Management bằng cách vào:
Start -> Run -> diskmgmt.msc :)D thông cảm mình thích dùng lệnh) hoặc kích chuột phải lên My Computer -> Manage rồi "mò" tới Disk Management. Vào đến đó, bạn chọn mấy phân vùng chưa có tên -> Mount, đặt tên ổ theo ý thích của mình :)
 

nktpc

GẮN KẾT
GÂY DỰNG
NHẬP HỘI
Do thằng 2003 sever thôi bạn ơi. Khi cắm USB vào thì trong Disk Managerment sẽ nhận nhưng không Map Drive Letter nhé. Vào Add cho 1 em nó 1 cái đĩa như X,Y,Z gì đó. Khi đó sẽ có Local Disk trong Exploror nhé. Thân.
 

blacklightting

GÂY DỰNG
Do thằng 2003 sever thôi bạn ơi. Khi cắm USB vào thì trong Disk Managerment sẽ nhận nhưng không Map Drive Letter nhé. Vào Add cho 1 em nó 1 cái đĩa như X,Y,Z gì đó. Khi đó sẽ có Local Disk trong Exploror nhé. Thân.
Chính xác, em cũng dùng win server 2003, suốt ngày phải vào Disk management để chỉnh. Nếu lười thì bác vào Disk management ấn chuột phải vào ổ đĩa nào cần mở rồi chọn open luôn cũng được.
 

kikkubey

GÂY DỰNG
để cho nhận ổ đĩa và gán tên (E, F, G...) tự động, bạn thử cách này xem:

1. chạy Start->Run->services.msc, kích hoạt service Virtual Disk Service
2. chạy Start->Run->diskpart, gõ automount enable

good luck!
 

Bài viết cần bạn xem thêm

Gửi All
Theo mình để đảm bảo tính minh bạch cũng như an toàn trong việc tham gia đấu giá nên chăng hhvn nên xác thực tài khoản tất cả các thành viên tham gia đấu giá. Xác thực tài khoản bằng việc yêu cầu thanh viên tham gia phải xác thực giấy tờ tuỳ ...
Top