Windows 7 bị mất tiếng sau khi update

madwolf

GÂY DỰNG
Em đang dùng con laptop toshiba u205 - s5057. Lúc đầu cài win 7 ultimate thì âm thanh đầy đủ, vân tay ngon lành. Tự nhiên nó update xong thì im luôn mà biểu tưởng loa vẫn còn, thử nghe nhạc thì vẫn thấy tiếng nó nhảy tưng tưng mà không ra loa. Các bác giúp em khắc phục với :((
 

cu win

Mr_Trình™
GẮN KẾT
GÂY DỰNG
Em đang dùng con laptop toshiba u205 - s5057. Lúc đầu cài win 7 ultimate thì âm thanh đầy đủ, vân tay ngon lành. Tự nhiên nó update xong thì im luôn mà biểu tưởng loa vẫn còn, thử nghe nhạc thì vẫn thấy tiếng nó nhảy tưng tưng mà không ra loa. Các bác giúp em khắc phục với :((
Chọn Options update lại đi bạn ơi. Âm thanh đa phần đã nhận hết khi cài win xong.
 

Y5

GÂY DỰNG
có lẽ là lỗi driver, bạn thử restore lại driver cũ của phàn Audio xem. mình cũng đã gặp trường hợp này một lần và xử lý bằng cách trên, không phải driver mới do window update lúc nào cũng tốt nhất đâu.
 

nktpc

GẮN KẾT
GÂY DỰNG
NHẬP HỘI
Bạn vào tùy chọn của Volume và chọn Default nhé, vì khi update Windows 7 sẽ tắt hết các effect và microphone. Do đó chỉ cần set default là xong .
 

Dragon Warrior

Về quê cắm câu
GẮN KẾT
GÂY DỰNG
Bạn vào tùy chọn của Volume và chọn Default nhé, vì khi update Windows 7 sẽ tắt hết các effect và microphone. Do đó chỉ cần set default là xong .
Em nghĩ anh này nói đúng nè, lúc trước xài con Dell, lúc cài xong driver thì cũng chẳng nghe được gì trên loa cả, coi mãi mới thấy là nó đã chuyển sang cái ngõ xuất headphone rồi, nên mới chỉnh lại cái default là speaker và xài ngon lành, anh thử kiểm tra lại xem sao nha.
 

Bài viết cần bạn xem thêm

Bài này giờ xem lại vẫn hay, cám ơn bác thớt
Top