XDAIIi bị mất tiếng! Help!

ndhuy

SIÊU DỰ BỊ ***
GẮN KẾT
GÂY DỰNG
Tự nhiên mấy hôm nay con máy của tôi thỉnh thoảng lại hay bị mất tiếng! Cứ cắm vào đế sạc Sync thì được nhưng để 1 lúc thì lại bị như thế! (Chỉ cần chạm vào cái đế sync là OK ngay). Bác nào biết về bệnh này có thể cho tôi biết được không ạ!!!
 

cartoon

GÂY DỰNG
NHẬP HỘI
Bác có thể nói rõ hơn không, mất tiếng của ppc hay của phone,những lúc mất tiếng thì có gọi điện thoại được không?có bị mất tiếng của chuông không...có thể do xung đột giữa các chương trình, bác thử remove dần những chương trình mới cài rồi thử lại xem sao.
 

ndhuy

SIÊU DỰ BỊ ***
GẮN KẾT
GÂY DỰNG
Máy của Em bị mất tiếng của PPC. Còn phone thì vẫn gọi bình thường. Help me!
 

ndhuy

SIÊU DỰ BỊ ***
GẮN KẾT
GÂY DỰNG
Không ai biết à???? Ai biết trả lời dùm tôi với! Vì tôi ngại mang máy đi sửa lắm! Mà không khéo dể máy lại là bị luộc đồ ngay!!! Cảm ơn các bạn đã đọc tin!
 

maianhtungsten

GẮN KẾT
GÂY DỰNG
Đồng chí mô tả chi tiết đi! Ít thông tin quá nên mọi người cũng không giám khẳng định lỗi do đâu.

PPC Phone Model hiệu gì? Có Upgrade Rom hay không? đã thử cách nào để khắc phục chưa (ví dụ như hardreset chẳng hạn)?...
 

WiFi Cafe Webmaster

GÂY DỰNG
NHẬP HỘI
Thử kiểm tra

Bạn có thể thử vài cách sau:

1. Lưu số liệu vào PC, hard reset bằng cách ấn giữ nút tắt bật chọc soft reset giữ vài giây và thả ra sau đó làm theo chỉ dẫn trên màn hình

2. Cuộn máy vào khăn, đập vào đệm giường một vài lần

3. Nâng cấp ROM và Radio phiên bản mới nhất

4. Nếu không được bạn có thể mang ra chỗ chúng tôi kiểm tra
 

maianhtungsten

GẮN KẾT
GÂY DỰNG
WiFi Cafe Webmaster said:
2. Cuộn máy vào khăn, đập vào đệm giường một vài lần
:D Cách này hay đấy, thỉnh thoảng con điện thoại Samsung SGH-RS220 cũng phải làm vài nhát nó mới tỉnh được :D
 

sabelita

GẮN KẾT
GÂY DỰNG
ndhuy said:
Tự nhiên mấy hôm nay con máy của tôi thỉnh thoảng lại hay bị mất tiếng! Cứ cắm vào đế sạc Sync thì được nhưng để 1 lúc thì lại bị như thế! (Chỉ cần chạm vào cái đế sync là OK ngay). Bác nào biết về bệnh này có thể cho tôi biết được không ạ!!!

Chào bạn !

Với O2 XDAIIi hiện tượng mất loa như bạn nói đó chính là "Mất LOA NGOÀI", Có thể do phần mềm đấy ạ, (Mình cũng đã gặp một vài trường hợp).

Bạn có thể làm theo cách sau:
- Remove phần mềm Sound Explorer 2005 đi (Nếu cài), chắc chắn cái này có lỗi với phiên bản ROM của XDAIIi. Mình và rất nhiều anh em đã test rất kỹ cái này.
- Ngoài ra bạn nên bỏ thằng O2 Active UI đi nhé, cách gỡ như sau:
Bạn bỏ tất những gì liên quan đến O2 Active UI hiện trên today bằng cách vào Start -> Setting -> Today -> Items -> Bỏ check box những cái đó.

Sau đó dùng File Explorer vào Windows/StartUp và xóa mấy phải đường dẫn để O2 Active UI hoạt động.

Sau đó bạn khởi động lại máy và tiếp tục làm như sau:
- Vào Windows/Font và xóa cái Font mà O2 Active UI đang dùng
- Vào Windows xóa cả thư mục Mobile Solution

Và bây giờ là bước cuối bạn có thể vào Start -> Setting -> System -> Remove Programs sau đó loại bỏ thằng O2 Active UI.

Chúc bạn thành công !

Thân !
 

Bài viết cần bạn xem thêm

Bài này giờ xem lại vẫn hay, cám ơn bác thớt
Top