Xin hỏi về cách loại bỏ Google Chrome

Các thớt khác của Dinocom

Dinocom

GÂY DỰNG
NHẬP HỘI
Các bác cho em hỏi trường hợp thế này: Em mới dùng Sony Vaio, và khi bung Win trong máy để sử dụng thì có cả trình duyệt Google Chrome - nhưng chỉ là file chưa cài đặt. Khi sử dụng YM, trong hộp chat ai đó gửi link hoặc mở email từ biểu tượng tại YM thì nó hiện thị cửa sổ bắt cài đặt Google Chrome, chứ ko nhảy vào 1 trong 2 trình duyệt khác là I.X hay FireFox hiện có trên máy.

Vậy các bác chỉ cho em cách nào để loại bỏ cái đó, khi có nhu cầu sử dụng click link or email mà nó tự động vào FireFox. Liệu có bắt buộc phải xóa Google Chrome đi không?

Cảm ơn các bác!;)
 

HUMMER83

GÂY DỰNG
cái bạn cần là cài đặt default browser để mỗi khi click vào link url thì window tự động mở trình duyệt mong muốn

với firefox bạn làm như sau:
menu tool --> option --> tab advance --> system default --> check option Always check default ...
sau đó mở trình duyệt firefox --> chọn yes
 

Dinocom

GÂY DỰNG
NHẬP HỘI
cái bạn cần là cài đặt default browser để mỗi khi click vào link url thì window tự động mở trình duyệt mong muốn

với firefox bạn làm như sau:
menu tool --> option --> tab advance --> system default --> check option Always check default ...
sau đó mở trình duyệt firefox --> chọn yes

Trong firefox em đã chọn phần "always check to see if firefox...default..." rồi nhưng em chưa hiểu sao lại "sau đó mở trình duyệt firefox -->chọn yes"? Vì mình đang chỉnh menu tool trong firefox, mở lại trình duyệt thì cũng vấn thế mà, có "yes" ở đâu đâu nhỉ? Em chưa hiểu, bác nói rõ hơn được ko?

Thanks bác!:)
 

HUMMER83

GÂY DỰNG
mở lại trình duyệt nếu firefox hiện ko phải là default browser thì sẽ hiện thông báo hỏi có muốn set firefox là default browser không

với ie bạn làm tương tự
tool ---> internet option --> Programs --> check chọn
 

Dinocom

GÂY DỰNG
NHẬP HỘI
Cảm ơn bác, em đã cài đặt như thế trong cả hai trình duyệt, nhưng khi click link url hoặc biểu tượng email ở YM thì nó vẫn hiện file Google Chrome để cài đặt, chứ IE or Firefox đều không hiện. Có lẽ phải del file Google Chrome trong Programs file đi thì mới được.
 

Dinocom

GÂY DỰNG
NHẬP HỘI
Bác váo Start->Set Program Access and Dèaults.CHọn trình duyệt default là FF:D

Cảm ơn bác Black_dragon nhé! Em đã chọn trình duyệt default là FF trong cả 2 phần "set your default programs" và "set program access and computer defaults" và mọi chuyện đã ok! :-bd
 

Bài viết cần bạn xem thêm

Cảm ơn bạn đã thông tin.
Top